The Bat! 1.62r auf Vista?

17/09/2008 - 17:55 von Peter Meyns | Report spam
Hallo alle,

meine Mutter hat endlich einen neuen Computer. Eigentlich möchte sie
ihr Email-Programm behalten, TB! 1.62r, bislang unter Windows98. Mein
erster Versuch, die Version auf Vista Home zu installieren, schlug
fehl. Es schien zwar alles installiert, aber beim Versuch The Bat! zu
starten, erscheint kurz der Startbildschirm von TB! und dann nichts
mehr. Hat jemand mal diese Version unter Vista probiert? Geht das?

Viele Grüße
Peter

The Bat! v4.0.34.3 :beta: on Win2K, SP4, 5, 0, build 2195
plenty of POP accounts,no IMAP, OTFE enabled, several newsgroups via MyGate
Dell Latitude C600 P3 at 1002 MHz, 512 MB RAM
 

Lesen sie die antworten

#1 Wolfgang Bauer
17/09/2008 - 18:55 | Warnen spam
Peter Meyns wrote:

Hallo alle,
meine Mutter hat endlich einen neuen Computer. Eigentlich möchte sie
ihr Email-Programm behalten, TB! 1.62r, bislang unter Windows98. Mein
erster Versuch, die Version auf Vista Home zu installieren, schlug
fehl. Es schien zwar alles installiert, aber beim Versuch The Bat! zu
starten, erscheint kurz der Startbildschirm von TB! und dann nichts
mehr. Hat jemand mal diese Version unter Vista probiert? Geht das?



Hast Du das mal versucht?
Rechtsklick auf die thebat.exe, Eigenschaften, Kompatibilitàtsmodus,
Eigenschaften, Kompatibilitàt, Programm im Kompatibilitàtsmodus für:
Windows 98.

Und achte darauf, daß auf den Ordner und Unterordner für die Benutzerin
Schreibrechte gesetzt sind.

Freundliche Grüße
Wolfgang
http://www.wolfgang-bauer.at

Ähnliche fragen