The Bat! filtert nicht

28/12/2009 - 09:49 von Joerg Walther | Report spam
Hallihallo,

seit einiger Zeit habe ich das Problem, dass nicht alle Filter von The
Bat! ausgeführt werden. Konkret habe ich zb für alles, was im Betreff
"ebay" enthàlt, einen Filter, der alle betreffenden Mails in den Ordner
GMX/eBay verschieben soll.
Wenn ich nun manuell mit strg+f den Filter ausführe, funktioniert das
auch. Automatisch bei Eintreffen einer Mail funktionieren aber nicht
alle Filter, sondern nur einige. In den Optionen aller Filter ist das
Hàkchen bei "Mit anderen Filtern fortfahren" gesetzt.
Wo könnte ich denn noch schrauben?

- j -

Mail address is valid for a limited time only.

And now for something completely different...
 

Lesen sie die antworten

#1 Hermann Hippen
28/12/2009 - 12:16 | Warnen spam
Joerg Walther schrieb in d.c.s.m.t-b:

seit einiger Zeit habe ich das Problem, dass nicht alle Filter von The
Bat! ausgeführt werden. Konkret habe ich zb für alles, was im Betreff
"ebay" enthàlt, einen Filter, der alle betreffenden Mails in den Ordner
GMX/eBay verschieben soll.
Wenn ich nun manuell mit strg+f den Filter ausführe, funktioniert das
auch. Automatisch bei Eintreffen einer Mail funktionieren aber nicht
alle Filter, sondern nur einige. In den Optionen aller Filter ist das
Hàkchen bei "Mit anderen Filtern fortfahren" gesetzt.
Wo könnte ich denn noch schrauben?



In Optionen des Filters, 'Filter ist aktiv' angehakt?
Oder wird die Mail von einem anderen Filter, der vor dem Ebay Filter
aktiv wird, bereits verschoben oder gelöscht - dann ist nichts mehr da wo der Filter
greifen kann.
Die Reihenfolge der Filter kann wichtig sein, wenn verschoben wird.

Wer HTML postet oder gepostetes HTML quotet oder sich
gepostetes oder gequotetes HTML beschafft, um es in Verkehr
zu bringen, wird geplonkt.

Ähnliche fragen