Batterie in Sun Blade 150

24/03/2014 - 11:55 von Thomas Jahns | Report spam
Hallo,

habe eine Blade 150 geerbt, deren Batterie ohne sichtbares Auslaufen aber unter
Mitnahme der MAC leergelaufen ist. Habe mir die Fehlermeldung leider nicht
aufgeschrieben aber

Wo finde ich die Schritte, um die Maschine wieder in Betrieb zu nehmen? Oder
kennt die jemand hier ohne suchen zu müssen? Die Anleitungen die ich bisher
gefunden habe, nehmen an, dass einfaches Tauschen der Batterie reicht, aber da
scheint auch nicht die MAC verloren gegangen zu sein, oder man von Sun einen
Ersatzbaustein zugeschickt bekommen hat.

Meine Annahme ist, dass man àhnlich einer Indy die Batterie des mit
Ethernet-Addresse beschrifteten Blöckchen ersetzen muss, aber ich habe noch
keine Anleitung zum Neuprogrammieren des NVRAM gefunden.

Unter

http://www.ebay.com/itm/SUN-375-316...0701486558

in der zweiten Abbildung oben links ist der von mir verdàchtigte Baustein in
seiner grünen Fassung mit gelbem Aufkleber schön zu sehen.

Außerdem nervt mich der Kühler/Lüfter. Spricht etwas gegen die Montage eines
Sockel-A-Kühlers mit etwas mehr Masse?

Ciao, Thomas
 

Lesen sie die antworten

#1 Gerrit Heitsch
24/03/2014 - 13:30 | Warnen spam
On 03/24/2014 11:55 AM, Thomas Jahns wrote:
Hallo,

habe eine Blade 150 geerbt, deren Batterie ohne sichtbares Auslaufen aber unter
Mitnahme der MAC leergelaufen ist. Habe mir die Fehlermeldung leider nicht
aufgeschrieben aber

Wo finde ich die Schritte, um die Maschine wieder in Betrieb zu nehmen? Oder
kennt die jemand hier ohne suchen zu müssen? Die Anleitungen die ich bisher
gefunden habe, nehmen an, dass einfaches Tauschen der Batterie reicht, aber da
scheint auch nicht die MAC verloren gegangen zu sein, oder man von Sun einen
Ersatzbaustein zugeschickt bekommen hat.



Die MAC sollte auf dem Kleber auf dem NVRAM zu finden sein.

Ansonsten mal hier lesen:

http://gigawa.lt/gigawa.lt/Sun_NVRAM.html


http://blog.bhargavaz.us/2010/12/id...-page.html

Ich hab mit der Kombination beider Seiten die Operation in meiner
Ultra10 durchgeführt und die MAC wieder reinprogrammiert.



Außerdem nervt mich der Kühler/Lüfter. Spricht etwas gegen die Montage eines
Sockel-A-Kühlers mit etwas mehr Masse?



Nein, wenn du ihn sauber montiert bekommst...

Gerrit

Ähnliche fragen