Becky! (deutsch) PGP funktioniert nicht

21/06/2014 - 12:04 von Ch. Hanisch | Report spam
Hallo,

bei der deutschen Version von Becky! 2.66 kann ich keine e-Mails
ver-/entschlüsseln mit dem PlugIn

BKPGP.DLL (Becky! PGP PlugIn Ver. 1.0 (RimArts)

BkPGP.ini lautet:
[Settings]
PGPVersione8
PGPMIME=1

Kann man das reparieren?


Gruß
Ch. Hanisch
 

Lesen sie die antworten

#1 Ch. Hanisch
23/06/2014 - 11:28 | Warnen spam
Hallo,

das scheint in der Version 2 nicht mehr zu funktionieren.
Habe das deaktiviert über:
Extras -> Allgemeine Einstellungen -> Erweitert -> Plug-Ins -> Haken
raus bei "BKPGP.DLL ..."

Nun habe ich mir das PGPB2 Plugin installiert aus pgpb2-00106b13.zip und
PGP 6.5.8 aus pgp658ckt09b3.zip
Jetzt habe ich in der Menüleiste von Becky! einen Menüpunkt: PGPB2(P)
und kann damit ver-/entschlüsseln.

Gruß
Ch. Hanisch

Ähnliche fragen