Bedingte Formatierung 2 Arbeitsblätter

03/12/2008 - 18:43 von Ron Baker | Report spam
Hallo,

folgende Situation ist unter Excel 2007 gegeben, im Arbeitsblatt2 habe ich
in Spalte A1 bis A1500 Werte (Text stehen)
In Arbeitsblatt1 soll nun in einer Matrix( z. B. von A1 bis D10 in jeder
Zelle immer ein Wert (Text) eingegeben werden.
Wenn ein eingegebener Wert mit einem Wert aus Arbeitsblatt2 in Spalte A1 bis
A1500 übereinstimmt,
soll die Hintergrundfarbe auf ROT und Schrift auf Geld gesetzt werde.
Irgendwie bekomme ich das mit Bedingter Formatierung, da möchte ich Text
vergleichen, aber es kommt immer die Fehlermeldung, dass
dies mit einem Arrey nicht geht, ich soll die Summe bilden??

Ron
 

Lesen sie die antworten

#1 Claus Busch
03/12/2008 - 18:53 | Warnen spam
Hallo Ron,

Am Wed, 3 Dec 2008 18:43:38 +0100 schrieb Ron Baker:

folgende Situation ist unter Excel 2007 gegeben, im Arbeitsblatt2 habe ich
in Spalte A1 bis A1500 Werte (Text stehen)
In Arbeitsblatt1 soll nun in einer Matrix( z. B. von A1 bis D10 in jeder
Zelle immer ein Wert (Text) eingegeben werden.
Wenn ein eingegebener Wert mit einem Wert aus Arbeitsblatt2 in Spalte A1 bis
A1500 übereinstimmt,
soll die Hintergrundfarbe auf ROT und Schrift auf Geld gesetzt werde.
Irgendwie bekomme ich das mit Bedingter Formatierung, da möchte ich Text
vergleichen, aber es kommt immer die Fehlermeldung, dass
dies mit einem Arrey nicht geht, ich soll die Summe bilden??



gehe auf Registerkarte Formeln und dort auf Name definieren. Vergebe für
den Bereich auf dem Tabellenblatt2 A1:A1500 einen Namen, z.B.
MeineListe. Markiere nun auf Tabellenblatt1 den Bereich A1:D10 und wàhle
bei der Bedingten Formatierung "Formel zur Ermittlung der zu
formatierenden Zellen verwenden" und gebe als Formel ein:
=ZÄHLENWENN(MeineListe;A1)>0
und weise dein gewünschtes Format zu.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen