Bedingte Formatierung extended

30/11/2012 - 22:06 von Groej Neweol | Report spam
Hallo,

wie funktioniert folgendes?:

Sobald in einem Arbeitsblatt in einer beliebigen Zelle eine bestimmte
Buchstabenfolge erscheint, soll die betreffende gesamte Zeile in einer
definierten Füllfarbe unterlegt werden.

GG
 

Lesen sie die antworten

#1 Claus Busch
01/12/2012 - 10:24 | Warnen spam
Hallo Groej,

Am Fri, 30 Nov 2012 22:06:08 +0100 schrieb Groej Neweol:

Sobald in einem Arbeitsblatt in einer beliebigen Zelle eine bestimmte
Buchstabenfolge erscheint, soll die betreffende gesamte Zeile in einer
definierten Füllfarbe unterlegt werden.



angenommen deine Tabelle geht von A1 bis H100. Dann markiere die
komplette Tabelle und gebe in der bedingten Formatierung folgende Formel
ein:
=VERGLEICH("abc";$A1:$H1;0)>0
und weise dein Format zu.


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen