Forums Neueste Beiträge
 

bedingte Formatierung: KKLEINSTE ohne Null-Werte

27/08/2007 - 12:54 von Andreas Tchorsch | Report spam
Hallo zusammen,

im Bereich J11:M30 ermittele ich Werte durch Berechnung mit einer
Matrixformel, ca. die Hàlfte der Werte ist Null. Wenn ich mit "Formel ist:
=J11<=KKLEINSTE(WENN(ISTFEHLER($J$11:$M$30);;$J$11:$M$30);3)" bedingt
formatiere, werden nur die Null-Werte markiert. Woher kommt dies und was muß
ich àndern, damit die drei kleinsten Werte, aber größer Null markiert werden.

Vielen Dank.

Andreas Tchorsch
 

Lesen sie die antworten

#1 Robert Jakob
27/08/2007 - 13:18 | Warnen spam
Am Mon, 27 Aug 2007 03:54:02 -0700 schrieb Andreas Tchorsch:

Hallo zusammen,

im Bereich J11:M30 ermittele ich Werte durch Berechnung mit einer
Matrixformel, ca. die Hàlfte der Werte ist Null. Wenn ich mit "Formel ist:
=J11<=KKLEINSTE(WENN(ISTFEHLER($J$11:$M$30);;$J$11:$M$30);3)" bedingt
formatiere, werden nur die Null-Werte markiert. Woher kommt dies und was muß
ich àndern, damit die drei kleinsten Werte, aber größer Null markiert werden.

Vielen Dank.

Andreas Tchorsch



Hallo Andreas,

versuche es mal so:

=WENN(KKLEINSTE($A$5:$A$10;1)=0;KKLEINSTE($A$5:$A$10;2);KKLEINSTE($A5:$A$10;1))

Bitte Deine Adressen anpassen.

MfG
Robert

Ähnliche fragen