Bedingte Formatierung mit Formel gesucht

02/02/2010 - 18:31 von Frank Vellner | Report spam
Liebe NG,

ich möchte in XL 2007 diejenigen Elemente in Spalte A über bedingte
Formatierung kenntlich machen, die beispielsweise in den Zellen D1:D10
stehen. Derzeit löse ich das manuell, indem ich für jede Zelle einzeln
eine Regel erstelle. In Spalte A wirken dann viele Regeln in der Art
Zellwert = $D$9 (Format) Wird angewendet auf =$A:$A ... und für jedes
weitere Feld aus dem abzugleichenden Bereich eine neue Regel
Weil die Regeln alle die selbe Formatierung machen, geht das doch
bestimmt auch irgendwie einfacher, mit nur einer Regel die den
abzugleichenden Bereich beinhaltet?

Falls das nicht machbar ist (oder alternativ?) habe ich es mit einer
Hilfsspalte probiert. Dort habe ich meine erste Matrixformel probiert
in der Art {¡=$D$1:$D$10}. Hat natürlich nicht geklappt. Auch andere
Experimente wie {=FINDEN(A1;=$D$1:$D$10)} brachten nix. Insgesamt wàre
eine bedingte Formatierung sympathischer - aber wie geht es per
Hilfsspalte?

Viele Grüße
Frank
 

Lesen sie die antworten

#1 Claus Busch
02/02/2010 - 18:45 | Warnen spam
Hallo Frank,

Am Tue, 2 Feb 2010 18:31:11 +0100 schrieb Frank Vellner:

ich möchte in XL 2007 diejenigen Elemente in Spalte A über bedingte
Formatierung kenntlich machen, die beispielsweise in den Zellen D1:D10
stehen. Derzeit löse ich das manuell, indem ich für jede Zelle einzeln
eine Regel erstelle. In Spalte A wirken dann viele Regeln in der Art
Zellwert = $D$9 (Format) Wird angewendet auf =$A:$A ... und für jedes
weitere Feld aus dem abzugleichenden Bereich eine neue Regel
Weil die Regeln alle die selbe Formatierung machen, geht das doch
bestimmt auch irgendwie einfacher, mit nur einer Regel die den
abzugleichenden Bereich beinhaltet?



markiere deinen Bereich A1:AEnde und gebe dann bei der bedingten
Formatierung die Formel ein:
=ZÄHLENWENN($D$1:$D$10;A1)>=1 und weise dein Format zu.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen