Bedingte Formatierung mit Zellbezug (WENN-Abfrage wird zu Unlesbar

05/04/2009 - 14:07 von Monika Ihle | Report spam
Hallo,
ich verstehe nicht, warum Excel 2007 die bedingte Formatierung nicht wieder
lesen kann.
Szenario:
Erstelle eine Exceltabelle. Füge in Zeile B2 eine Formatierung ein:
Formel: =WENN($A1="r";WAHR;TRUE)
Das wiederhole ich mehrfach und Excel speichert auch alles in 2007er Format.
Wenn ich nun wieder öffne meldet er, dass er unlesbaren Inhalt findet, alle
bedingten Formate werden gelöscht.

Die ursprüngliche Tabelle hatte ich in 2003, da klappt alles tadellos,
allerdings schimpft er beim Speichern immer auf Kompatibilitàtsprobleme. Das
ist etwas làstig!

Ich hoffe sehr, es kann mir jemand helfen?
Danke schonmal,
Grüße Monika
 

Lesen sie die antworten

#1 Alexander Wolff
05/04/2009 - 14:19 | Warnen spam
TRUE ergibt bei mir nur #NAME?. Excel versteht also nur WAHR.

Ältere Versionen nehmen das klaglos hin, wàhrend xl2007 anscheinend
inhaltlich mehr Inhalte prüft.

Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen