Bedingung Summenformel

06/04/2013 - 09:49 von Peter | Report spam
Hallo,
brauche Unterstützung bei einer Formel.
In Spalte A5:A100 sollen alle Zahlen gesucht werden
die durch 50 teilbar sind (ohne Nachkommastellen),
dann diese summieren und durch 50 teilen
z.B. 50,150,70,35,100 Ergebnis soll sein 6

mfg
Peter
 

Lesen sie die antworten

#1 Claus Busch
06/04/2013 - 10:01 | Warnen spam
Hallo Peter,

Am Sat, 06 Apr 2013 09:49:52 +0200 schrieb Peter:

brauche Unterstützung bei einer Formel.
In Spalte A5:A100 sollen alle Zahlen gesucht werden
die durch 50 teilbar sind (ohne Nachkommastellen),
dann diese summieren und durch 50 teilen
z.B. 50,150,70,35,100 Ergebnis soll sein 6



hast du einen Schreibfehler in deiner Beschreibung? 70 und 35 sind nicht
durch 50 ohne Rest teilbar.
Probiere:
=SUMMENPRODUKT(--(REST(A5:A100;50)=0);A5:A100)/50


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen