Befehl summewenn suchkriterium datumsbereich

09/10/2007 - 11:50 von Reinhard | Report spam
Ich möchte in Excel den Summewenn-Befehl benutzen, um meine monatliche
Abrechnung von den Fahrtkosten zu automatisieren. Das heißt, das alle Fahrten
die in einem Monat erfolgten, automatisch addiert werden.
Problem: Ich weiß nicht, wie man einen bestimmten Monat als Suchkriterium
eingibt.

Die Referenzspalte ist als Datum formatiert.

Vielen Dank für die Hilfe
 

Lesen sie die antworten

#1 Claus Busch
09/10/2007 - 11:58 | Warnen spam
Hallo Reinhard,

Am Tue, 9 Oct 2007 02:50:00 -0700 schrieb Reinhard:

Ich möchte in Excel den Summewenn-Befehl benutzen, um meine monatliche
Abrechnung von den Fahrtkosten zu automatisieren. Das heißt, das alle Fahrten
die in einem Monat erfolgten, automatisch addiert werden.
Problem: Ich weiß nicht, wie man einen bestimmten Monat als Suchkriterium
eingibt.



probiere es so (die Bezüge noch entsprechend anpassen):
=SUMMEWENN(A:A;"<1.10.2007";B:B)-SUMMEWENN(A:A;"<0.09.2007";B:B)
oder
=SUMMENPRODUKT((MONAT(A1:A100))*B1:B100)
für Monat Oktober 2007


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen