Forums Neueste Beiträge
 

Begrenzt der ISA-Server die Bandbreite?

11/01/2009 - 12:57 von Werner Geller | Report spam
Hallo zusammen,

ich setze den ISA-Server 2006 (Standard Edition / SP1) ein und habe
folgendes Problem:

Ab 20Uhr sollen die Images unserer Clients und Server auf unserem
Backupserver abgelegt werden. Der Backupserver liegt in einem anderen
Subnetz (Routing etc. sind definitiv ok!). Das Subnetz der Client und Server
ist mit dem Subnetz des Backupservers über den oben genannten ISA-Server
miteinander verbunden. Wenn ich nun manuell ein Image starte und mir im
Taskmanager auf der Karteikarte "Netzwerk" anschaue welche Netzlast erzeugt
wird muss ich mit Erschrecken feststellen, dass sich die genutzte Bandbreite
bei ziemlich genau 2% "einschaukelt". (Das ist eine Katastrophe, da manche
Server mit dieser Bandbreitennutzung für die Imageerstellung ca. eine Woche
benötigen). Wenn ich mir mit dem Netzwerkmonitor den Netzwerkverkehr genauer
anschaue kann ich erkennen, dass nur der Datenverkehr erzeugt wird der auch
durch eine Firewallregel zugelasssen wird. Mit anderen Worten: ISA blockiert
keinen Datenverkehr... (Auch im ISA-Log ist nicht zu erkennen, dass
irgendwas geblockt wird). Da ich die Problemquelle noch nicht wirklich orten
kann (ist es jetzt der ISA-Server oder hat die Anwendung mit der ich die
Images erstelle ein Problem) habe ich nun folgende Frage:

Kann es aus irgendwelchen Gründen sein, dass ISA die Bandbreite dieses
Datenverkehrs auf 2% begrenzt? Wo könnte ich gegebenenfalls diese Grenze
heraufsetzen bzw. deaktivieren?

Mir ist bisher bekannt, dass ich für eine gezielte Bandbreitenbegrenzung
Software eines Drittanbieters benötige. Solch eine Software habe ich nicht
installiert... Somit müsste ISA doch die Resourcen bis zu Ihren Grenzen
ausnutzen. Oder gibt es da noch einen Mechanismus den ich nicht kenne? Ist
da irgendetwas mit dem Servicepack 1 mitgekommen, dass nicht dokumentiert
ist?

Schon mal Danke für Eure Hilfe

Gruss
Werner
 

Lesen sie die antworten

#1 Tobias Redelberger \(MVP -SBS\)
11/01/2009 - 13:53 | Warnen spam
Hi Werner,

ich setze den ISA-Server 2006 (Standard Edition / SP1) ein und habe
folgendes Problem:

Ab 20Uhr sollen die Images unserer Clients und Server auf unserem
Backupserver abgelegt werden. Der Backupserver liegt in einem anderen
Subnetz (Routing etc. sind definitiv ok!). Das Subnetz der Client und
Server ist mit dem Subnetz des Backupservers über den oben genannten
ISA-Server miteinander verbunden. Wenn ich nun manuell ein Image starte
und mir im Taskmanager auf der Karteikarte "Netzwerk" anschaue welche
Netzlast erzeugt wird muss ich mit Erschrecken feststellen, dass sich die
genutzte Bandbreite bei ziemlich genau 2% "einschaukelt".



um welche Latenzen handelt es sich denn zwischen den beiden Subnetzen?
(Hinweis: Latenzzeiten sind indirekt proportional zur Leistung von SMB 1.0
wegen TCP ACK)

Kannst Du temp. den ISA-Server mittels "Kabel" überbrücken und so ggf. den
ISA Server als Fehlerquelle ausschliessen?

Zusàtzliche Fehlerquellen sind:

+ SMB 1.0 (s. *)
+ Billiges Netzwerkequipment
+ Schadhafte Verkabelung respektive Netzwerkkarten und daraus
wiederholt-resultierende Verbindungsfehler
+ Alte Treiber und Firmware


* Weitere Hintergrundinformationen (bitte NICHT blindlings damit rumspielen,
lesen und verstehen!):

Slow SMB performance when you copy files from Windows XP to a Windows 2000
domain controller
http://support.microsoft.com/kb/321169/en-us

Slow network performance occurs if you copy files to a domain controller
that is running Windows 2000 or Windows Server 2003
http://support.microsoft.com/kb/321098/en-us

Tobias Redelberger
StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Tel: +49 (9722) 4835
Mobil: +49 (163) 84 74 421
Email:
Web: http://www.starnet-services.net

Ähnliche fragen