Bei Bildschirmabschaltung Anmeldebild

21/03/2014 - 15:56 von Wolfgang Bauer | Report spam
Servus.

Ich habe nach làngerer Zeit erneut openSUSE 13.1 installiert.
In den Energieoptionen habe ich eingestellt, daß der Minitor nach 10
Minuten Inaktivitàt abschaltet.

Nun wird der Monitor aber nicht dunkel sondern zeigt das Anmeldebild.
Von der Installation auf dem Notebook kenne ich das nicht, da wird der
Monitor dunkel. Ich bin schon alle Einstellmöglichkeiten bei den
Systemeinstellungen durch, habe aber nicht die richtige Stelle gefunden.

Ich bitte um Hilfe in der Sache.

Wolfgang
OpenSUSE 13.1/KDE 4.11.5
 

Lesen sie die antworten

#1 Olaf Meltzer
21/03/2014 - 16:28 | Warnen spam
* Wolfgang Bauer schrieb:

Ich habe nach làngerer Zeit erneut openSUSE 13.1 installiert.
In den Energieoptionen habe ich eingestellt, daß der Minitor nach 10
Minuten Inaktivitàt abschaltet.

Nun wird der Monitor aber nicht dunkel sondern zeigt das
Anmeldebild. Von der Installation auf dem Notebook kenne ich das
nicht, da wird der Monitor dunkel. Ich bin schon alle
Einstellmöglichkeiten bei den Systemeinstellungen durch, habe aber
nicht die richtige Stelle gefunden.



Sieh auch mal nach, was bei Dir unter

Systemeinstellungen --> Monitor --> Bildschirmsperre

eingetragen ist. Ich habe in den Energiespareinstellungen das
Abschalten nach 6 Minuten festgelegt. Außerdem aber unter
Bildschirmsperre noch

[x] Automatischer Start nach [4 Minuten]
[x] Passwortabfrage nach: [60 Sekunden]

Der Bildschirm wird so nach 4 Minuten Faulenzen schwarz, kommt dann
nach weiteren 60 Sekunden nochmal kurz mit dem Login und wird dann
nach einigen Sekunden endgültig schwarz, bis er nach insgesamt 6
Minuten endgültig schlafen gelegt wird.

Gruß -- Olaf Meltzer

openSUSE 13.1 (x86_64) mit Kernel 3.11.10-7-desktop || Win 8.1 Pro
KDE: 4.11.5
Tower mit Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz

Ähnliche fragen