bei jedem Herunterfahren kommt "Updates werden konfiguriert.....)

10/09/2009 - 18:23 von Andreas M. | Report spam
Hallo NewsGroup,

ich habe seit ein paar Wochen einen neuen PC. Der PC war mit Vista Business
vorinstalliert. Ich habe ihn fertig installiert, ans Netzwerk angebunden, SP2
installiert und alle verfügbaren Sicherheitsupdates installiert.

Seit dem habe ich das Problem dass bei jedem Shutdown vom PC die Meldung:
Updates werden konfiguriert Schritt 2 von 3 und dann beim Hochfahren
Schritt 3 von 3... kommt. Der PC braucht ca. 2-3 Minuten für den Schritt 2
und ca. 1-2 Minuten für den Schritt 3.

Dann kann ich mich anmelden und ganz normal arbeiten beim nàchsten
Herunterfahren geht das ganze wieder von vorne los.

Dies kommt immer, auch wenn keine neuen Updates installiert wurden. Ich habe
Testweise mal die automatischen Windows Updates ausgeschaltet und ohne
Netzwerk/Internet gearbeitet (Netzwerkkabel gezogen) = gleiches Phànomen.

Der KB Artikel 971058 (How do I reset Windows Update components?) hat nichts
gebracht :(

Folgendes ist mir aufgefallen: wenn ich unter Systemsteuerung Windows Update
-> Updateverlauf anzeigen gehe, steht beim SP2 für Vista und beim .NET
Framework 3.5 SP 1 bei status: FEHLGESCHLAGEN.

ich habe daraufhin das SP2 nochmal installiert - die Installation ist
ordungsgemàß durchgelaufen aber an dem Status hat sich nichts geàndert.

Im Event Log habe ich 100fach die Warnung 4376 Quelle Servicing:
Windows-Wartung erforderte einen Neustart, um das Paket KBxxxxxx in den
Status Installiert setzten zu können.
Die KB Nummern wechseln sich ab - ist also nicht auf ein einzelnen Pach
zurückzuführen.

Hat jemand einen Tipp für mich bei dem man das System nicht neu installieren
muß????

Vielen Dank für Eure Bemühungen

Gruß
Andreas
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
10/09/2009 - 23:45 | Warnen spam
Andreas M. schrieb:

Seit dem habe ich das Problem dass bei jedem Shutdown vom PC die Meldung:
Updates werden konfiguriert Schritt 2 von 3 und dann beim Hochfahren
Schritt 3 von 3... kommt. Der PC braucht ca. 2-3 Minuten für den Schritt 2
und ca. 1-2 Minuten für den Schritt 3.

Dann kann ich mich anmelden und ganz normal arbeiten beim nàchsten
Herunterfahren geht das ganze wieder von vorne los.



Probier mal mit Adminrechten in einer Comandline:
net stop wuauserv
rd /s 7q %windir%\SoftwareDistribution
net start wuauserv
wuauclt /detectnow

Gehts jetzt?

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen