Belkin Multimedia ExpressCard Multimedia-CardReader nach Parallels ja, sonst nein?

08/11/2007 - 11:58 von Thorben Stucke | Report spam
Hallo!

Ja der Titel ist etwas strange, bringt es aber auf den Punkt.
Ich habe ein Problem mit einer ExpressCard die ich hier zur Verfügung
habe, um meine SD-Karten, MMCs etc. einzulesen.

Wenn ich die Karte so einstecke wird sie sofort von MacOS X
identifiziert, stecke ich eine Speicherkarte ein passiert aber nichts.
Das wàre nicht seltsam, wenn einfach die Treiber fehlten. Allerdings
àndert sich das Ganze, wenn ich Parallels (mit Windows) starte und den
gefundenen CardReader an die VirtualMachine freigebe (HardwareGrowl
liefert mir korrekt 'USB-Geràt getrennt, CardReader' (wird aus MacOS X
ausgeworfen) -> 'USB-Geràt verbunden, CardReader' (und in Windows
eingebunden):
In der Virtual Machine unter Windows wird die ExpressCard danach sofort
als Kartenleser erkannt, danach làuft ein Autoplay für die SD-Card und
diese ist als Laufwerk eingebunden. Auch noch kein großes Wunder.

Seltsam wird es allerdings sobald ich Parallels beende oder den
CardReader im USB-Device-Menu wieder abhake und damit Windows entziehe:
Dann erkennt nàmlich MacOS X nicht nur den CardReader (HardwareGrowl
liefert mir die Meldung 'USB-Geràt getrennt, Card Reader' -> 'USB-Geràt
verbunden, Card Reader', also den Auswurf aus Windows plus sofortige
Wiedereinbindung in MacOS X), sondern die Platte (SD-Karte) taucht auch
sofort auf meinem Desktop auf (HardwareGrowl liefert 'Volume gemounted,
<$Plattenname$>) und iPhoto sucht auf der Karte nach Fotos, die Karte
erscheint als Laufwerk im Finder etc.

Kann mir jemand sagen, woran das liegt oder ob er ein àhnliches Problem
hat? Weiß jemand, ob dieser seltsame Zustand mit Leo verschwindet
(Gab/Gibt es Probleme unter 10.4 mit der
ExpressCard-/USB-Kartenleser-/Speicherkarten-Erkennung)?
Und zu guter Letzt: Kann jemand mir sagen, ob es einen anderen Weg gibt
die Erkennung anzustupsen? Offensichtlich fehlt ja nicht viel um die
Karte zu erkennen. Der Reader funktioniert, es müssen kompatible Treiber
vorhanden sein etc.

Danke für die Hilfe,

Thorben


PS: Ja ja, ich weiß: Ihh gitt, Belkin
 

Lesen sie die antworten

#1 Noses
08/11/2007 - 15:07 | Warnen spam
私の記憶が確かならば, Thorben Stucke wrote:
Kann mir jemand sagen, woran das liegt



Höchste Wahrscheinlichkeit: Windows schaltet die Stromzufuhr ein.


Noses.

Ähnliche fragen