Benuterkonten und Gerätemanager weg

12/09/2007 - 14:02 von Matthias | Report spam
Hallo,

auf einem PC mit XP-Home hat das einzige Admin-Konto plötzlich
eingeschrànkte Rechte. Beim Aufruf von Benutzerkonten passiert nichts, der
Geràtemanager wird nicht angzeigt (sie verfügen nicht über die
Berechtigung...) làsst sich allerdings über "Ausführen-devmngr.msc problemlos
aufrufen. Auf der Registerkarte Erweitert bei den Grafikeinstellung fehlen
einige Reiter, so dass z.B. die Bildwiederhorate nicht eingestellt werden
kann. Vermutlich gehen auch noch andere Dinge nicht.

Im abgesicherten Modus als Admin geht alles. Wenn ich dort dann ein neues
Konto mit Admin-Rechten einrichte unterliegt das neue Konto nach dem normalen
Systemstart den gleichen Einschrànkungen . Laut User trat das Problem nach
einem der letzten Microsoft-Updates auf, wobei ich auf diese Aussage nicht so
viel gebe.

Was ist da verbogen?

mfg Matthias
 

Lesen sie die antworten

#1 Olaf Engelke [MVP Windows Server]
12/09/2007 - 15:30 | Warnen spam
Hallo Matthias,
"Matthias" wrote in message
news:
auf einem PC mit XP-Home hat das einzige Admin-Konto plötzlich
eingeschrànkte Rechte. Beim Aufruf von Benutzerkonten passiert nichts, der
Geràtemanager wird nicht angzeigt (sie verfügen nicht über die
Berechtigung...) làsst sich allerdings über "Ausführen-devmngr.msc
problemlos
aufrufen. Auf der Registerkarte Erweitert bei den Grafikeinstellung
fehlen
einige Reiter, so dass z.B. die Bildwiederhorate nicht eingestellt werden
kann. Vermutlich gehen auch noch andere Dinge nicht.

Im abgesicherten Modus als Admin geht alles. Wenn ich dort dann ein neues
Konto mit Admin-Rechten einrichte unterliegt das neue Konto nach dem
normalen
Systemstart den gleichen Einschrànkungen . Laut User trat das Problem nach
einem der letzten Microsoft-Updates auf, wobei ich auf diese Aussage nicht
so
viel gebe.


halte ich auch fuer unwahrscheinlich, da wuerden mehr entsprechende Anfragen
auftauchen.
Eher koennte ein Stueck boese Software da etwas verbogen haben.
Was steht alles in den verschiedenen Autostarts an Aufrufen drin, was sich
nicht gleich zuordnen laesst?
Was wurde (neben den Updates) vor dem ersten Auftreten des Phaenomens
installiert?
Finden sich in der Registrierung unter
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft
HKEY_CURRENT_USER\Software\Policies\Microsoft
irgendwelche Merkwuerdigkeiten, die die Rechte einschraenken?
Viele Gruesse
Olaf

Ähnliche fragen