Benutzeranmeldung schlägt fehl

09/06/2009 - 14:45 von Bernd | Report spam
Hallo zusammen,

ich habe Windows XP Home SP 3 auf meinem Notebook installiert und folgendes
Problem beim Starten von Windows:

Der Fehler ist plötzlich und ohne Vorwarnung bzw. auch nicht im Zusammenhang
mit der Installation neuer Programme aufgetreten. Da standardmàßig die
Neustartoption bei Stoppfehlern eingeschaltet ist, kann ich keine Angaben zur
Art des Stoppfehlers machen.

Beim Einschalten des Notebooks startet dieses und fàhrt bis zum
Willkommensbildschirm/Auswahlbildschirm Benutzer hoch (auf dem Notebook sind
2 Benutzerkonten angelegt, 1x ohne Passwort, 1x mit PW).

Beim Anmelden eines Benutzers kommt die Anzeige „Benutzereinstellungen
werden geladen“ und der Windowsanmeldesound erklingt, anschließend ganz kurz
das Bild des Desktop des angemeldeten Benutzers für ungefàhr für 1/2 Sekunde.
Danach kommt wieder der Willkommensbildschirm mit dem Hinweis, dasss der
Benutzer abgemeldet wird und die Einstellungen gespeichert werden (mit
Windowsabmeldesound). Der Computer zeigt den Willkommensbildschirm mit den
auf dem Computer eingerichteten Benutzerkonten an und kann über den Button
„Computer ausschalten“ ausgeschaltet werden.

Gleiches Problem beim Versuch im abgesicherten Modus zu starten. Auch hier
schlàgt die Anmeldung wie oben beschrieben fehl. Ich komme daher auch nicht
in den abgesicherten Modus mit Eingabeaufforderung.

Ich habe schon versucht, den Fehler mit der Reparaturoption beim Booten des
PC mit der Windows Setup-CD zu beheben – ohne Erfolg.

Meine Fragen:

1. Kann ich das Notebook evtl. über die Wiederherstellungskonsole in einen
lauffàhigen Zustand versetzen und –wenn ja- was muss ich dort eingeben.

2. Kann ich die Daten des durch Kennwort geschützten Benutzerprofils (KW
bekannt) auf einen externen Datentràger sichern. Falls dies möglich ist,
würde ich Windows komplett neu installieren und könnte so den Start-Fehler
beseitigen.

Kann mir vielleicht jemand bei der Lösung des Problems helfen? Besten Dank
im Voraus.

Gruß, Bernd
 

Lesen sie die antworten

#1 Hermann
09/06/2009 - 15:32 | Warnen spam
Bernd wrote:
Gleiches Problem beim Versuch im abgesicherten Modus zu starten. Auch
hier schlàgt die Anmeldung wie oben beschrieben fehl. Ich komme daher
auch nicht in den abgesicherten Modus mit Eingabeaufforderung.



In dem Menü kann man die "Neustartoption bei Stoppfehlern" ausschalten.
Geht das? Wenn nicht, kannst Du ein 2. XP in eine andere Partition in-
stallieren?

1. Kann ich das Notebook evtl. über die Wiederherstellungskonsole in
einen lauffàhigen Zustand versetzen und –wenn ja- was muss ich dort
eingeben.



Geht jetzt leider nicht mehr. Durch die Reparaturinstallation wurden die
Dateien im Ordner "Repair" überschrieben sowie vorhandene Wiederherstel-
lungspunkte gelöscht.

http://support.microsoft.com/?kbid07545

Versuche mal in der Konsole: chkdsk /r

Scanne auch nach Viren.

http://free-av.de/de/tools/12/avira...ystem.html
http://board.protecus.de/files/avir...ex_de.html

2. Kann ich die Daten des durch Kennwort geschützten Benutzerprofils (KW
bekannt) auf einen externen Datentràger sichern.



Das geht.

http://www.pc-experience.de/wbb2/th...02&sid
http://www.nu2.nu/pebuilder/

Gruß

Hermann

Ähnliche fragen