Benutzername, Passwort wird nicht gespeichert

27/11/2008 - 09:40 von Albrecht Mehl | Report spam
Bei meinem FF 3.0.4 unter opensuse 11.0 funktioniert die
Passwortverwaltung im allgemeinen gut. Aber ... gehe ich auf die Seite

http://194.127.205.3/webopac/index.asp?lkz=1&time :46:22&DB=w_biblio&nextpage
der Stadtbibliothek Darmstadt und fange an, dort meine Benutzernummer
einzugeben, klappt sich unter diesem Feld ein Menü mit meiner richtigen
Nummer auf, _obwohl_ es unter Bearbeiten, Einstellungen, Sicherheit,
Gespeicherte Passwörter _keinen_ Eintrag für diese Seite gibt!??? Gebe
ich dann anschließend mein Passwort ein, wird mir _nicht_ angeboten, die
beiden Werte Benutzernummer und Passwort zu speichern. Das ist làstig,
weil man immer wieder neu eingeben muß. Kann ich den FF irgendwie davon
überzeugen, daß er speichern sollte?

A. Mehl
Albrecht Mehl |eBriefe an:mehl bei freundePUNKTtu-darmstadtPUNKTde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Michael Lawnick
27/11/2008 - 10:50 | Warnen spam
Albrecht Mehl said the following:
Bei meinem FF 3.0.4 unter opensuse 11.0 funktioniert die
Passwortverwaltung im allgemeinen gut. Aber ... gehe ich auf die Seite

http://194.127.205.3/webopac/index.asp?lkz=1&time :46:22&DB=w_biblio&nextpage>
der Stadtbibliothek Darmstadt und fange an, dort meine Benutzernummer
einzugeben, klappt sich unter diesem Feld ein Menü mit meiner richtigen
Nummer auf, _obwohl_ es unter Bearbeiten, Einstellungen, Sicherheit,
Gespeicherte Passwörter _keinen_ Eintrag für diese Seite gibt!??? Gebe
ich dann anschließend mein Passwort ein, wird mir _nicht_ angeboten, die
beiden Werte Benutzernummer und Passwort zu speichern. Das ist làstig,
weil man immer wieder neu eingeben muß. Kann ich den FF irgendwie davon
überzeugen, daß er speichern sollte?




Abgesehen vom grausamen HTML-Design mittels Frames...
Ich kann unter o.g. URI kein Feld für eine Benutzernummer entdecken,
vermute aber mal, dass im HTML-Code die Felder unübliche Bezeichner
haben und deshalb das Ganze über den Formularassistenten abgehandelt
wird und der Passwortmanager gar nicht zum Zuge kommt.
Wenn das zutrifft, müsstest du an die Bibliothek herantreten, dass die
da ihren Code àndern. Lokale Abhilfe ist möglich (z.b. Greasemonkey)
aber non-trivial.

HTH,
Michael

Ähnliche fragen