Berechnung der Fahrtzeit über Reisezeit und Arbeitszeit

06/09/2007 - 20:54 von Jörg | Report spam
Hallo,
ich suche eine Formel für die Berechnung der Fahrtzeit.

Wenn ich eine Fahrt zum Einsatzort und wieder nach hause mache ist die
Formel kein Problem, kommt aber eine Übernachtung dazu funktioniert
diese Formel nicht mehr.

Zur Zeit nehme ich diese Formel:

=SUMME(B2-E2+F2-C2)*24


Sollte ich aber übernachten, dann soll die Zeit von Ende Arbeitszeit
bis 24:00h nicht mitberechnet werden, ebenso die Zeit von 0:00h bis
Beginn Arbeitszeit 7:00h

Ich hoffe ihr könnt mir helfen

Jörg
 

Lesen sie die antworten

#1 Eberhard Funke
06/09/2007 - 22:37 | Warnen spam
Am Thu, 06 Sep 2007 11:54:33 -0700 schrieb Jörg:

ich suche eine Formel für die Berechnung der Fahrtzeit.

Wenn ich eine Fahrt zum Einsatzort und wieder nach hause mache ist die
Formel kein Problem, kommt aber eine Übernachtung dazu funktioniert
diese Formel nicht mehr.

Zur Zeit nehme ich diese Formel:

=SUMME(B2-E2+F2-C2)*24


Sollte ich aber übernachten, dann soll die Zeit von Ende Arbeitszeit
bis 24:00h nicht mitberechnet werden, ebenso die Zeit von 0:00h bis
Beginn Arbeitszeit 7:00h




Hallo Jörg,

Deiner Formel zufolge steht in
B2: Ankunft Hinfahrt
E2: Abfahrt Hinweg
F2: Ankunft Rückweg
C2: Abfahrt Rückweg

Dann kannst Du Deine Formel problemlos verwenden.

Ggf. beschreibst Du das ganze mal genauer.


Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen