Berechnung der Kennzahl DSO (Days Sales Outstanding)

10/08/2008 - 22:22 von TS | Report spam
Hallo,

ich bràuchte dringend Hilfe für folgendes Problem:

Forderungen Umsatzn Umsatzn-1 Umsatzn-2
7000 3000 3000 2000

Die Formel müsste von den Forderungen Monat für Monat den Umsatz abziehen,
bis der ein Monat nicht mehr abgezogen werden kann, da sonst das Ergebnis
negativ werden würde. Für jeden Monat der abgezogen werden kann sollen 30
Tage im Ergebnis addiert werden.

Für den folgenden Monat (Umsatzn-2) muss ein Verhàltnis ausgerechnet werden
um den Anteil an den 30 Tagen zu berechnen. Dieser Wert muss dann ebenfalls
zu den 30 Tagen dazugezàhlt werden.

Alles etwas sehr kompliziert zu erklàren. Wenn man sich die Zahlen ansieht
ist es (hoffe ich) einfacher --> hier die Zahlen

Forderungen 7000
- Umsatzn 3000 --> 30 Tage DSO
-
Rest 4000
- Umsatzn-1 3000 --> 30 Tage DSO
Rest 1000
- Umsatzn-2 3000

hier würde der Wert nun negativ werden, es muss nun das Verhàltnis
ausgerechnet werden.

1000/3000 = 33,33% * 30 Tage --> 10 Tage



Wie kann ich das Problem lösen?

Vielen Dank für Eure Hilfe
TS
 

Lesen sie die antworten

#1 {Boris}
10/08/2008 - 23:29 | Warnen spam
Hi,

On 10 Aug., 22:22, TS wrote:
Hallo,

ich bràuchte dringend Hilfe für folgendes Problem:

Forderungen    Umsatzn Umsatzn-1  Umsatzn-2
7000              3000         3000           2000

Die Formel müsste von den Forderungen Monat für Monat den Umsatz abziehen,
bis der ein Monat nicht mehr abgezogen werden kann, da sonst das Ergebnis
negativ werden würde. Für jeden Monat der abgezogen werden kann sollen 30
Tage im Ergebnis addiert werden.

Für den folgenden Monat (Umsatzn-2) muss ein Verhàltnis ausgerechnet werden
um den Anteil an den 30 Tagen zu berechnen. Dieser Wert muss dann ebenfalls
zu den 30 Tagen dazugezàhlt werden.

Alles etwas sehr kompliziert zu erklàren. Wenn man sich die Zahlen ansieht
ist es (hoffe ich) einfacher --> hier die Zahlen

Forderungen   7000
- Umsatzn       3000   --> 30 Tage DSO
-
Rest               4000
- Umsatzn-1    3000   --> 30 Tage DSO
Rest               1000
- Umsatzn-2    3000  

hier würde der Wert nun negativ werden, es muss nun das Verhàltnis
ausgerechnet werden.

1000/3000  =   33,33%  * 30 Tage  -->   10 Tage


Wie kann ich das Problem lösen?



In A2 die Forderung, B2 ist LEER, C2 Umsatzn, D2 Umsatzn-1, E2
Umsatzn-2
In C3:
=WENN($A2-SUMME($C2:C2)>0;30;MAX(0;($A2-SUMME($B2:B2))/3000*30))
und nach rechts kopieren.

Richtig verstanden?

Grüße Boris

Ähnliche fragen