Berechnung nach auswahllkriterien

18/03/2009 - 08:52 von Thorsten | Report spam
Hallo zusammen ich stehe vor einen kleinen Problem

ich muss zb aus der unten angehàngten Tabelle herrauslesen können..

Wie oft welches Teil ein Fehlerbild hat + die Anzahl der fehlerhaten Teile x
den Preis um eine Top liste erstellen zu können.

Bsp: in einem Feld soll angezeigt werden,

Bezug HiGa beschàdigt
Wie oft dieser Fehler vorgekommen ist
wie viele Teile insgesamt bei diesem Teil diesen Fehler hatten und sich
dadurch der Preis berechnen làsst.

Teil Fehlerbild Anzahl Preis / Stück

MAL Formabweichung 1 54
Bezug VoGa Label n.i.O 1 67,36
Airbag Label n.i.O 1 14,57
LAD beschàdigt 3 13,2
*Bezug HiGa *beschàdigt *3 *46,8
Bezug HiGa Nahtverlauf n.i.O 1 57,38
Schaum defekt 1 3,8
*Bezug HiGa *beschàdigt *1 *46,8
Bezug HiGa Formabweichung 1 21,87



Hoffe das mir einer einen Tipp geben kann.. mit welcher Formelstellung /
Formelart ich das am besten lösen könnte.
Die anzahl der Fehler bekomm ich mit summenprdokt hin aber den rest :-(

Vielen dank schon im voraus
 

Lesen sie die antworten

#1 Eberhard Funke
18/03/2009 - 17:18 | Warnen spam
Am Wed, 18 Mar 2009 00:52:02 -0700 schrieb Thorsten:

Bezug HiGa beschàdigt
Wie oft dieser Fehler vorgekommen ist
wie viele Teile insgesamt bei diesem Teil diesen Fehler hatten und sich
dadurch der Preis berechnen làsst.

Teil Fehlerbild Anzahl Preis / Stück

MAL Formabweichung 1 54
Bezug VoGa Label n.i.O 1 67,36
Airbag Label n.i.O 1 14,57
LAD beschàdigt 3 13,2
*Bezug HiGa *beschàdigt *3 *46,8
Bezug HiGa Nahtverlauf n.i.O 1 57,38
Schaum defekt 1 3,8
*Bezug HiGa *beschàdigt *1 *46,8
Bezug HiGa Formabweichung 1 21,87

Die anzahl der Fehler bekomm ich mit summenprdokt hin aber den rest :-(



Hallo Thorsten,

Du brauchst lediglich Deine Formel für die Anzahl der Fehler:
=SUMMENPRODUKT((A3:A11="Bezug HiGa")*(B3:B11="beschàdigt")*(C3:C11))
zu erweitern:
=SUMMENPRODUKT((A3:A11="Bezug
HiGa")*(B3:B11="beschàdigt")*(C3:C11)*(D3:D11))

Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen