Berechnung:

08/04/2010 - 23:35 von Hans-Walter Brock | Report spam
Hallo liebe Spezialisten,

für meine Snooker-Liste suche ich noch Lösungen.

Ich habe in der Spalte "A" 32 Namen untereinander von "A4" - "A35"

In der Spalte "B4 - "B35" werden die Punkte eingetragen.

Aus den entstandenen Ergebnissen ergeben sich die Sieger, die in Spalte "C"
eingetragen werden.

Dazu steht in der Spalte "C5", in der sich Namen befinden sollen die Formel
"=WENN(B4>B5;A4;A5)"

Dann steht in der Spalte "C5" der Name des Siegers aus "A4"+"A5"

So weit alles gut. Dasselbe möchte ich nun aber gerne fortsetzen! DAS GEHT
ABER NICHT! - WARUM ???

Nun sollte in der Spalte "E6" das Ergebnis stehen, welches sich aus den
Punkten der Pos. "C5"+"C6" ergeben. Es erscheint aber immer nur die Formel,
statt eines Namens.

Was mache ich falsch?

Bitte erklàrt es für einen Idioten, (auch wenn ich keiner bin, so doch kein
Profi).



Danke und ein schönes Wo.-End wünscht Walter
 

Lesen sie die antworten

#1 Thomas Ramel
09/04/2010 - 06:36 | Warnen spam
Grüezi Hans-Walter

Hans-Walter Brock schrieb am 08.04.2010

Ich habe in der Spalte "A" 32 Namen untereinander von "A4" - "A35"

In der Spalte "B4 - "B35" werden die Punkte eingetragen.

Aus den entstandenen Ergebnissen ergeben sich die Sieger, die in Spalte "C"
eingetragen werden.

Dazu steht in der Spalte "C5", in der sich Namen befinden sollen die Formel
"=WENN(B4>B5;A4;A5)"

Dann steht in der Spalte "C5" der Name des Siegers aus "A4"+"A5"

So weit alles gut. Dasselbe möchte ich nun aber gerne fortsetzen! DAS GEHT
ABER NICHT! - WARUM ???

Nun sollte in der Spalte "E6" das Ergebnis stehen, welches sich aus den
Punkten der Pos. "C5"+"C6" ergeben. Es erscheint aber immer nur die Formel,
statt eines Namens.



Die Zellen waren vermutlich von dem Eintragen der Formel als 'Text'
formatiert. Dann gibt Excel alle Eingaben als Text wieder - eben halt auch
eine Formel.

Markiere die Zellen und formatiere sie als 'Standard'.
Bearbeite dann jede Zelle mit F2 und Return um die Formeln neu einzutragen.



Mit freundlichen Grüssen
Thomas Ramel

- MVP für Microsoft-Excel -
[Vista Ultimate SP-1 / xl2007 SP-1]

Ähnliche fragen