Forums Neueste Beiträge
 

Bereich auswerten

27/09/2010 - 18:57 von Tom | Report spam
Hallo Leute

Ich möchte in einem Bereich auswerten ob eine Zeichenfolge vorhanden
ist.

A1 = a
A2 = b
A3 = c
A4 = d
A5 = e

in Zelle B1 gebe ich einen Buchstaben ein
wenn dieser Buchstabe in A1 bis A5 vorhanden ist
möchte ich in C1 ein "ja" und wenn der Buchstabe nicht
vorhanden ist ein "nein" haben.

ich habe es mit folgender Wenn-Formel versucht:
=wenn(A1:A5±;"ja";"nein")

gebe ich in B1 ein "a" ein zeigt es richtig ja an
gebe ich ein "b" ein dann zeigt es nein an obwohl
das "b" in der Spalte vorhanden ist.

kann mir jemand die richtige Formel dazu geben?

mfg Thomas Koch

Win7 Excel2007
 

Lesen sie die antworten

#1 Claus Busch
27/09/2010 - 19:02 | Warnen spam
Hallo Tom,

Am Mon, 27 Sep 2010 09:57:45 -0700 (PDT) schrieb Tom:

A1 = a
A2 = b
A3 = c
A4 = d
A5 = e

in Zelle B1 gebe ich einen Buchstaben ein
wenn dieser Buchstabe in A1 bis A5 vorhanden ist
möchte ich in C1 ein "ja" und wenn der Buchstabe nicht
vorhanden ist ein "nein" haben.



probiers mal so in C1:
=WENN(ZÄHLENWENN(A1:A5;B1)>0;"ja";"nein")


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen