Bereichsweise summieren

11/03/2010 - 11:47 von Hulo | Report spam
Hallo Community!

Ich habe spaltenweise die Tage eines Jahres generiert. Auf einem
anderen Tabellenblatt möchte ich nun die Summe der einzelnen
Kalenderwochen mir anzeigen lassen.

Beispiel:

In Zelle A1 soll die Summe von A2-G2 stehn.
In Zelle A2 soll die Summe von H2-N2 stehn.
In Zelle A3 soll die Summe aus O2-U2 stehn.


Also der Bereich verschiebt sich immer um 7 Spalten. Es muss doch
irgendwie möglichsein eine Formel in A1 zu bauen, die beim rüberziehen
("Autoausfüllen") den Bereich entsprechend anpasst - sich also die
nàchsten 7 Spalten nimmt. Mit "Bereich.Verschieben" komme ich einfach
nicht weiter.

Hat jemand einen Tipp?
 

Lesen sie die antworten

#1 Andreas Killer
11/03/2010 - 12:06 | Warnen spam
On 11 Mrz., 11:47, Hulo wrote:

In Zelle A1 soll die Summe von A2-G2 stehn.
In Zelle A2 soll die Summe von H2-N2 stehn.
In Zelle A3 soll die Summe aus O2-U2 stehn.


...
("Autoausfüllen") den Bereich entsprechend anpasst - sich also die
nàchsten 7 Spalten nimmt. Mit "Bereich.Verschieben" komme ich einfach
nicht weiter.


A1 =SUMME(BEREICH.VERSCHIEBEN(Tabelle2!$A$2;0;B1*7;1;7))
A2 =SUMME(BEREICH.VERSCHIEBEN(Tabelle2!$A$2;0;B2*7;1;7))
B1 0
B2 1

Andreas.

Ähnliche fragen