Forums Neueste Beiträge
 

Bericht zeigt bzw druckt keine Daten

14/01/2010 - 12:53 von KK | Report spam
Hallo!

Ich habe einen komplexen Bericht geerbt, den ich nicht unbedingt
veràndern möchte.
In diesem Bericht werden zahlreiche Felder mit DomWert gefüllt...
Seit dem Update auf Acc 2007 unter Vista werden weder Daten in der
Seitenansicht angezeigt noch Daten ausgedruckt.
In der Berichtsansicht dauerts einzwei Minuten, dann werden Daten
angezeigt.
Gibt es dafür eine Lösung ohne das ich alles umbauen muss?

Vielen Dank und viele Grüße

Klaus
 

Lesen sie die antworten

#1 Peter Doering
14/01/2010 - 17:32 | Warnen spam
Hallo,

KK wrote:

Ich habe einen komplexen Bericht geerbt, den ich nicht unbedingt
veràndern möchte.
In diesem Bericht werden zahlreiche Felder mit DomWert gefüllt...
Seit dem Update auf Acc 2007 unter Vista werden weder Daten in der
Seitenansicht angezeigt noch Daten ausgedruckt.
In der Berichtsansicht dauerts einzwei Minuten, dann werden Daten
angezeigt.
Gibt es dafür eine Lösung ohne das ich alles umbauen muss?



Naja, wenn der Bericht vor 2007 funktioniert hat und jetzt ploetzlich nicht
mehr, solltest du erst der Ursache auf den Grund gehen, bevor du umbaust.
Allerdings kann die vielfache Verwendung von DomWert ein Anzeichen fuer ein
falsches Datenmodell sein. Aufgrund der angegebenen Details ist die
Beurteilung schwierig. DomWert funktioniert unter A07 genauso wie vorher.

Wenn du konkrete Fragen hast, poste am besten die Datenherkunft des
Berichts und ein paar beispielhafte DomWert-Aufrufe.

Gruss - Peter

Mitglied im http://www.dbdev.org
FAQ: http://www.donkarl.com

Ähnliche fragen