beschränkter Zugriff auf Server

14/01/2008 - 11:40 von baerle-online | Report spam
Hallo liebe Leute,

ich hoffe Ihr könnt mir bei meinem Problem helfen.
Wir haben hier einen Memberserver in einer Domàne, welcher als Fileserver
fungiert. Der Zugriff auf die Freigaben funktioniert ohne Probleme. Soweit so
gut. Versuche ich aber eine Verbindung via RDP herzustellen, bekomme ich nach
der Anmeldung die Fehlermeldung


"Das System kann Sie aufgrund des folgenden Fehler nicht anmelden: Der
RPC-Server ist nicht verfügbar."

Wenn ich im Ereignisprotokoll (Anwendungsprotokoll) des betreffenden Servers
schaue, sehe ich dort immer die gleiche Fehlermeldung, welche lautet:
"Der Benutzer oder der Computername kann nicht ermittelt werden. (Für diesen
Vorgang ist nicht genügend Speicher verfügbar. ). Die Verarbeitung der
Gruppenrichtlinie wurde abgebrochen."
Dieses Ereignis wiederholt sich so ca. alle 15-30 Minuten. Ich finde diese
Meldung mit dem Speicher etwas verwirrend, weil der Speicher des Fileservers,
sowie des DC bei weitem nicht voll ist.

OK, am Fileserver nslookup ausgeführt, ohne Fehlermeldung. Der Name wird
auch von anderen Rechner via ping richtig aufgelöst (jeweils in beide
Richtungen - IP zu Name und Name zu IP). Sicherheitshalber habe ich auch noch
ipconfig /flushdns und ipconfig /registerdns am Fileserver ausgeführt, leider
ohne das Problem zu lösen.

Nàchster Schritt war gpupdate /force. Auch ohne Erfolg. Gleiche
Fehlermeldung im Anwendungsprotokoll.

Hhmm, also als nàchstes die Support-Tools installiert und als erstes Mal
dcdiag /s:NAME_VOM_DC -> Fehlermeldung:
Domain Controller Diagnosis

Performing initial setup:
[sbs-server] LDAP search failed with error 58,
Der angegebene Server kann den angeforderten Vorgang nicht ausfhren..
***Error: The machine, sbs-server could not be contacted, because of a bad
net response. Check to make sure that this machine is a Domain Controller.


Nàchster Schritt NETDIAG mit folgender Ausgabe:
Per interface results:

Adapter
LWL-Verbindung


Netcard queries test . . .

Passed

Host Name. . . . . . . . .
NAME_DES_FILESERVERS

IP Address . . . . . . . .

192.168.4.246
Subnet Mask. . . . . . . .
255.255.255.0

Default Gateway. . . . . .

192.168.4.1
Primary WINS Server. . . .
192.168.4.241

Dns Servers. . . . . . . .

192.168.4.241


AutoConfiguration results. . . . . .
Passed


Default gateway test . . .

Passed

NetBT name test. . . . . .
Passed

[WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger
Service', <20> 'WINS' names is missing.
No remote names have been found.

WINS service test. . . . .

Passed


Global results:


Domain membership test . . . . . .
Passed



NetBT transports test. . . . . . .

Passed
List of NetBt transports currently configured:
NetBT_Tcpip_{9EA78500-DCC2-4141-B216-1DCA1404B056}
1 NetBt transport currently configured.


Autonet address test . . . . . . .
Passed



IP loopback ping test. . . . . . .

Passed


Default gateway test . . . . . . .
Passed



NetBT name test. . . . . . . . . .

Passed
[WARNING] You don't have a single interface with the <00> 'WorkStation
Service', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . .
Passed



DNS test . . . . . . . . . . . . .

Passed


Redir and Browser test . . . . . .
Passed

List of NetBt transports currently bound to the Redir
NetBT_Tcpip_{9EA78500-DCC2-4141-B216-1DCA1404B056}
The redir is bound to 1 NetBt transport.

List of NetBt transports currently bound to the browser
NetBT_Tcpip_{9EA78500-DCC2-4141-B216-1DCA1404B056}
The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . .

Passed


DC list test . . . . . . . . . . .
Failed

'DOMAINNAME'

No DCs are up.


Trust relationship test. . . . . .
Failed

'DOMAINNAME'

No DCs are up (Cannot run test).
[FATAL] Secure channel to domain 'DOMAINNAME' is broken.
[ERROR_NO_LOGON_SERVERS]


Kerberos test. . . . . . . . . . .
Passed



LDAP test. . . . . . . . . . . . .

Passed
[WARNING] Failed to query SPN registration on DC 'NAME_VOM_DC.DOMAINNAME'.


Bindings test. . . . . . . . . . .
Passed



WAN configuration test . . . . . .

Skipped
No active remote access connections.


Modem diagnostics test . . . . . .
Passed


IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully

Also DNS scheint ja korrekt zu funktionieren. Was mich wundert ist die
Meldung "[FATAL] Secure channel to domain 'DOMAINNAME' is broken.
[ERROR_NO_LOGON_SERVERS]". Aus irgendeinem Grund kann er den DC nicht mehr
finden.

Naja, ich habe mir gedacht, jeder Boot tut gut ;) Stimmte auch
vorübergehend. Bis er irgendwann Nachts die Verbindung wieder verloren hatte.
Und immer wieder die gleichen Eintràge im Anwendungsprotokoll.
Ach ja, fast vergessen. Ins Internet kommt er auch nicht mehr (nach dem
Neustart schon).


Ich hoffe mir kann einer (oder mehrere) von Euch bei meinem Problem
weiterhelfen. Ich bin so langsam am verzweifeln. Ich kann ja nicht jeden Tag
den Server neustarten. Das ist ja schließlich nicht die Lösung.

THX im Voraus
baerle-online


Systeminformationen:
Fileserver > Windows Server 2003 Standard
DC > Windows Server 2003 SBS
 

Lesen sie die antworten

#1 Olaf Engelke [MVP Windows Server]
14/01/2008 - 13:15 | Warnen spam
Hallo,
"baerle-online" wrote in message
news:
ich hoffe Ihr könnt mir bei meinem Problem helfen.
Wir haben hier einen Memberserver in einer Domàne, welcher als Fileserver
fungiert. Der Zugriff auf die Freigaben funktioniert ohne Probleme. Soweit
so
gut. Versuche ich aber eine Verbindung via RDP herzustellen, bekomme ich
nach
der Anmeldung die Fehlermeldung

"Das System kann Sie aufgrund des folgenden Fehler nicht anmelden: Der
RPC-Server ist nicht verfügbar."

Wenn ich im Ereignisprotokoll (Anwendungsprotokoll) des betreffenden
Servers
schaue, sehe ich dort immer die gleiche Fehlermeldung, welche lautet:
"Der Benutzer oder der Computername kann nicht ermittelt werden. (Für
diesen
Vorgang ist nicht genügend Speicher verfügbar. ). Die Verarbeitung der
Gruppenrichtlinie wurde abgebrochen."
Dieses Ereignis wiederholt sich so ca. alle 15-30 Minuten. Ich finde diese
Meldung mit dem Speicher etwas verwirrend, weil der Speicher des
Fileservers,
sowie des DC bei weitem nicht voll ist.

Naja, ich habe mir gedacht, jeder Boot tut gut ;) Stimmte auch
vorübergehend. Bis er irgendwann Nachts die Verbindung wieder verloren
hatte.
Und immer wieder die gleichen Eintràge im Anwendungsprotokoll.
Ach ja, fast vergessen. Ins Internet kommt er auch nicht mehr (nach dem
Neustart schon).



die Symptome deuten auf ein Erlebnis hin, dass ich bei einigen meiner
Clients hatte.
Die konnten nach einer gewissen Arbeitszeit mit verschiedenen
Java-Applikationen im IE nicht mehr auf das LAN zugreifen.
Selbiges auf einem Server nach Einspielen der Dezemberupdates, der konnte
nach einiger Laufzeit als Dateiserver, Druckserver und AD-Controller
ebenfalls nicht mehr erreicht werden.
Letztlich half in beiden Faellen nach Kristallkugelpolitur der folgende
Eingriff in der Registrierung (die naechsten Zeilen ggf. in eine .reg-datei
speichern und von da importieren):

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory
Management]
"PagedPoolSize"=dword:ffffffff
"PoolUsageMaximum"=dword:00000030

Bitte gib an dieser Stelle eine Rueckinformation ueber das Ergebnis, wenn
moeglich.
Viele Gruesse
Olaf

Ähnliche fragen