Bezug auf Tabelle

09/07/2008 - 11:49 von Konrad | Report spam
Hallo, ich habe folgendes "Problem":

Ich habe eine Tabelle mit zwei Spalten und beliebig vielen Zeilen. Ich nenne
die beiden Spalten jetzt A und B und die Zeilen 1 - 100.

Jetzt möchte ich in einem anderen Teil des Arbeitsblattes auf diese Tabelle
Bezug nehmen, und zwar in der Art: Der Wert im Feld X1 entspricht irgendeinem
Wert in der oben genannten Spalte A (z.B. Feld A23) - im Feld Y1 soll jetzt
genau jener Wert aus der Spalte B stehen, der sich mit dem entsprechenden
Wert aus Spalte A in der gleichen Zeile befindet (also bei dem Beispiel Feld
B23).

Ist das irgendwie möglich? Bzw. versteht jemand, was ich meine? Die
Erklàrung ist sehr schwierig...

Bitte um Hilfe! Danke!
 

Lesen sie die antworten

#1 Wolfgang Habernoll
09/07/2008 - 12:17 | Warnen spam
Hallo

"Konrad" schrieb im Newsbeitrag
news:
Hallo, ich habe folgendes "Problem":

Ich habe eine Tabelle mit zwei Spalten und beliebig vielen Zeilen. Ich nenne
die beiden Spalten jetzt A und B und die Zeilen 1 - 100.

Jetzt möchte ich in einem anderen Teil des Arbeitsblattes auf diese Tabelle
Bezug nehmen, und zwar in der Art: Der Wert im Feld X1 entspricht irgendeinem
Wert in der oben genannten Spalte A (z.B. Feld A23) - im Feld Y1 soll jetzt
genau jener Wert aus der Spalte B stehen, der sich mit dem entsprechenden
Wert aus Spalte A in der gleichen Zeile befindet (also bei dem Beispiel Feld
B23).

Ist das irgendwie möglich? Bzw. versteht jemand, was ich meine? Die
Erklàrung ist sehr schwierig...



ich denke ein klassischer Fall für SVERWEIS dazu findest du noch hier und in der OH
genügend Beispiele
=SVERWEIS(X1;A1:B20;2;0)

mfG
Wolfgang Habernoll

[ Win XP Home SP-2 , XL2002 ]

Ähnliche fragen