Bildschirmaktualisierungsrate geht verloren

07/09/2007 - 09:58 von Markus | Report spam
Ich habe ein Dell-Notebook (XPS M1210) mit einer nVidia GeForce Go 7400
Grafikkarte und einem externen Monitor Samsung SyncMaster 931BW.
Wenn ich die Frequenz von 60hz auf 75hz stelle, funktioniert alles
einwandfrei. 75hz werden auch vom Monitor unterstützt. Wenn ich allerdings
einen Neustart des Systems durchführe bzw. den Computer in den
Energiesparmodus setze und danach einschalte, geht die Einstellung verloren
und die Frequenz des externen Monitors ist wieder auf 60hz eingestellt.

Weiß jemand rat?

Danke & LG Markus
 

Lesen sie die antworten

#1 G.Born
07/09/2007 - 11:51 | Warnen spam
Ich habe ein Dell-Notebook (XPS M1210) mit einer nVidia GeForce Go 7400
Grafikkarte und einem externen Monitor Samsung SyncMaster 931BW.
Wenn ich die Frequenz von 60hz auf 75hz stelle, funktioniert alles
einwandfrei. 75hz werden auch vom Monitor unterstützt. Wenn ich allerdings
einen Neustart des Systems durchführe bzw. den Computer in den
Energiesparmodus setze und danach einschalte, geht die Einstellung
verloren
und die Frequenz des externen Monitors ist wieder auf 60hz eingestellt.

Weiß jemand rat?



Wenn mich Amazon jetzt nicht schamlos belügt, ist das Teil ein TFT. Da sind
aber die bei Röhrenmonitoren einstellbaren Frequenzen obsolet - sprich: das
TFT-Teil wird mit 60 Hz betrieben. Also lasse die Vorgaben des Treibers und
gut ist (höhere Frequenzen, die sich bei Dir offenbar nicht dauerhaft
einstellen lassen, können sogar zur Beschàdigung des TFT-Displays führen).

Gruß

G. Born

Ähnliche fragen