bind(@run/user/0/systemd/notify) failed: Address already in use

02/11/2014 - 22:35 von Andreas Kohlbach | Report spam
Da ich ein paar Fehler beim Booten sehe, systemd betreffend (z.B. dhcpd),
wollte ich durch den einfachen Aufruf von "systemd" mal schauen, was da
falsch sein könnte. Ich bekomme aber nur

bind(@run/user/0/systemd/notify) failed: Address already in use

auf die Konsole. Muss dann mit CTRL-c abbrechen. Das tritt seit
vermutluch dem letzten systemd Update auf. Ich habe es aber lange nicht
aufgerufen, dass ich das nicht mal sicher sagen kann.

Google gibt nichts her, was direkt im Zusammenhang mit systemd steht.

OS ist Debian Testing, systemd ist Version "systemd 215".
Andreas

I wish my grass was emo. Then it would cut itself.
 

Lesen sie die antworten

#1 Sven Hartge
02/11/2014 - 22:37 | Warnen spam
Andreas Kohlbach wrote:

Da ich ein paar Fehler beim Booten sehe, systemd betreffend (z.B.
dhcpd), wollte ich durch den einfachen Aufruf von "systemd" mal
schauen, was da falsch sein könnte. Ich bekomme aber nur

bind(@run/user/0/systemd/notify) failed: Address already in use

auf die Konsole. Muss dann mit CTRL-c abbrechen. Das tritt seit
vermutluch dem letzten systemd Update auf. Ich habe es aber lange
nicht aufgerufen, dass ich das nicht mal sicher sagen kann.

Google gibt nichts her, was direkt im Zusammenhang mit systemd steht.

OS ist Debian Testing, systemd ist Version "systemd 215".



Öh, was rufst du wie auf und welche Fehlermeldung bekommst du genau?
Bitte Copy'n'Paste.

Ich vermute, du rufst einfach "systemd" auf. Das Kontroll-Kommando
lautet aber "systemctl".



Sigmentation fault. Core dumped.

Ähnliche fragen