BIOS-Update bei 7IXE4 klappt nicht

31/08/2007 - 10:05 von janox | Report spam
Hallo,

ich versuche das BIOS (AMI) meines GA-7IXE4 Rev. 1.0 zu updaten
(momentan hat es F7). Leider klappt das nicht. Sowohl mit einer
Bootdiskette als auch unter Win (mit @BIOS) bleibt der Prozess bei ca.
10% hàngen. Im Usenet fand ich verschiedene andere Leute, die das
gleiche Problem hatten, leider hatte keiner eine Lösung.

Versucht habe ich die BIOS-Versionen F9 und FAD (zu letzterem habe ich
inzwischen erfahren, dass dies nicht das richtige ist), beide mit
gleichem Problem. Das überschreiben des BIOS mit der alten gesicherten
Version (also F7) klappt gut. Sowohl Ursprungs-BIOS (das gesicherte) als
auch die neue Version sind gleich groß.

Weiß jemand Rat?

Danke vorab und Gruß
janox
 

Lesen sie die antworten

#1 Jan Strohschein
03/09/2007 - 09:34 | Warnen spam
janox schrieb:
ich versuche das BIOS (AMI) meines GA-7IXE4 Rev. 1.0 zu updaten
(momentan hat es F7). Leider klappt das nicht. Sowohl mit einer
Bootdiskette als auch unter Win (mit @BIOS) bleibt der Prozess bei ca.
10% hàngen. Im Usenet fand ich verschiedene andere Leute, die das
gleiche Problem hatten, leider hatte keiner eine Lösung.

Versucht habe ich die BIOS-Versionen F9 und FAD (zu letzterem habe ich
inzwischen erfahren, dass dies nicht das richtige ist), beide mit
gleichem Problem. Das überschreiben des BIOS mit der alten gesicherten
Version (also F7) klappt gut. Sowohl Ursprungs-BIOS (das gesicherte) als
auch die neue Version sind gleich groß.



Hallo,

ich habe nach weiterem Rumprobieren am Wochenende noch einen Nachtrag,
der vielleicht weiterhilft:

Ich habe nun zusàtzlich noch das Tool "Uniflash" (www.uniflash.org)
ausprobiert. Leider auch efolglos. Folgende Fehlermeldung spuckte das
Tool aus: "Flash data verification error. Retry write operation?" Eine
Wiederholung brachte das gleiche Ergebnis. Ich habe sowohl versucht, den
Bootblock mit zu flashen als auch diesen auszulassen, beides klappte nicht.

Außerdem habe ich noch versucht, die neue BIOS-Datei direkt von einer
Diskette beim Booten einlesen zu lassen. (Beim AMI-BIOS geht das, wenn
man direkt nach dem Einschalten "Strg" und "Pos 1" gedrückt hàlt und die
Datei auf der Diskette AMIBOOT.ROM heißt. Ergebnis: Der Rechner griff
direkt nach dem EInschalten auf die Diskette zu, nach einigem
Diskettenrödeln fing der Rechner an zu piepen (5 (?) kurze Pieptöne, das
wiederholt) und kam nicht weiter.

Hat noch jemand eine Idee?

Gruß jan (aka janox)

Ähnliche fragen