BITS Einstellung greift nicht

27/03/2008 - 11:07 von Davorin Scharping | Report spam
Hallo zusammen,

ich habe an einem Server mit WSUS drauf folgende Reg-Einstellungen
vorgenommen:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\BITS]
"MaxBandwidthServed"=dword:00000200
"EnableBITSMaxBandwidth"=dword:00000001
"MaxTransferRateOnSchedule"=dword:00000200
"MaxBandwidthValidFrom"=dword:00000008
"MaxBandwidthValidTo"=dword:00000012
"MaxTransferRateOffSchedule"=dword:00000200

Somit sollten Übertragungen des WSUS mit maximal 512kbit/s stattfinden.
Allerdings wird unsere VPN-Leitung (2Mbit/s) komplett benutzt, was die
anderen Arbeiten über VPN leider sehr einschrànkt :-(
Mehrere Neustarts des Servers haben nichts gebracht.

Was mache ich falsch?

Gruß
Davorin
 

Lesen sie die antworten

#1 Hardy Elis
27/03/2008 - 11:50 | Warnen spam
Hallo Davorin!

Làuft denn BITS vollstàndig?
Siehe einmal dazu folgende Anleitung:

http://www.microsoft.com/germany/te...7.mspx#E3E

Deine Reg-Eintràge sind soweit korrekt.
{UseSystemMaximum} wàre allerdings noch ein Ansatz.



Gruß Hardy


"Davorin Scharping" schrieb im Newsbeitrag
news:ehryYJ$
Hallo zusammen,

ich habe an einem Server mit WSUS drauf folgende Reg-Einstellungen
vorgenommen:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windows\BITS]
"MaxBandwidthServed"=dword:00000200
"EnableBITSMaxBandwidth"=dword:00000001
"MaxTransferRateOnSchedule"=dword:00000200
"MaxBandwidthValidFrom"=dword:00000008
"MaxBandwidthValidTo"=dword:00000012
"MaxTransferRateOffSchedule"=dword:00000200

Somit sollten Übertragungen des WSUS mit maximal 512kbit/s stattfinden.
Allerdings wird unsere VPN-Leitung (2Mbit/s) komplett benutzt, was die
anderen Arbeiten über VPN leider sehr einschrànkt :-(
Mehrere Neustarts des Servers haben nichts gebracht.

Was mache ich falsch?

Gruß
Davorin


Ähnliche fragen