Bizarres Verhalten eines steinzeitlichen Kondensators

26/01/2008 - 00:42 von Jens Carstens | Report spam
Hallo Gruppe!

Ich habe gerade etwas erlebt, worauf ich mir keinen Reim machen kann,
vielleicht hat ja jemand von euch eine Idee:

<Vorgeschichte>
Ich habe gerade ein elektrisches Geràt auf dem Tisch, das aus der Zeit
von 1927 bis 1945 stammt (genaueres weiss ich noch nicht), das auch
einen Kondensator enthàlt. Dieser war irgendwann in den letzten >60
Jahren von irgendwem aus der Schaltung entfernt worden, lag dem Geràt
aber noch bei. Und hat in der durchaus überschaubaren Schaltung nicht
nur einen Sinn, sondern auch eine wichtige Funktion, er soll nàmlich
die eine Hàlfte eines Schwingkreises bilden.
Da ich hier zuhause kein Kapazitàtsmessgeràt habe, habe ich das mal an
mein altes Voltcraft 7910 gehàngt, das auch durchaus realistische
125nF anzeigte. So weit, so gut.
Der Kondensator besteht aus zwei nebeneinander liegenden Wickeln, die
wohl aus Metall- und Isolatorfolie bestehen und in irgendeinem fiesen,
braunen Vorkriegskunstharz getrànkt sind. Zum Glückt stinkt er nicht
so wie andere Teile des Geràtes, dafür hat er aber auch keinerlei
Markierungen oder Aufschriften. Das alles ist ja noch nicht bizarr.
</Vorgeschichte>

Das wurde es erst, als ich nochmal so spasseshalber rein ohmometrisch
mein Voltcraft VC820 dranhielt.
Bei einem Kondensator erwartet man ja normalerweise, dass zunàchst 0
Ohm angezeigt werden, die dann, wenn keine Leckströme fliessen, mehr
oder minder schnell den Anzeigebereich des Instrumentes verlassen.
Dieser hier tut anders.
Zunàchst ganz kurz ~0 Ohm, steigt dann über den Messbereich hinaus,
(soweit alles klar), um dann (innerhalb einer Sekunde ca.) wieder über
die 30M einige Sekunden lang bis 15M zu FALLEN, um danach wieder
langam (1M/s) zu steigen, bis der Messbereich verlassen wird.
Das Verhalten ist reproduzierbar, wenn man den Kondensator vorher
kurzschliesst.

Mir fehlt jegliche Erklàrung für diesen Effekt.
Hat jemand eine Idee?

Ich werde ihn am Montag mal mit in die 4ma nehmen, um dort mit einem
richtigen LCR-Meter dabei zu gehen, aber ich fürchte, dass das dieses
merkwürdige DC-Verhalten nicht erhellen wird.

Und nein, einen neuen bei Strixner & Holzinger zu kaufen ist keine
Lösung, ich glaube der alte ist noch gut, nur eben anders als wir sie
heute kennen ;-)

Wieder einmal um Erleuchtung bittet

Jens 'Palào' Carstens
 

Lesen sie die antworten

#1 Joerg
26/01/2008 - 00:52 | Warnen spam
Jens Carstens wrote:
Hallo Gruppe!

Ich habe gerade etwas erlebt, worauf ich mir keinen Reim machen kann,
vielleicht hat ja jemand von euch eine Idee:

<Vorgeschichte>
Ich habe gerade ein elektrisches Geràt auf dem Tisch, das aus der Zeit
von 1927 bis 1945 stammt (genaueres weiss ich noch nicht), das auch
einen Kondensator enthàlt. Dieser war irgendwann in den letzten >60
Jahren von irgendwem aus der Schaltung entfernt worden, lag dem Geràt
aber noch bei. Und hat in der durchaus überschaubaren Schaltung nicht
nur einen Sinn, sondern auch eine wichtige Funktion, er soll nàmlich
die eine Hàlfte eines Schwingkreises bilden.
Da ich hier zuhause kein Kapazitàtsmessgeràt habe, habe ich das mal an
mein altes Voltcraft 7910 gehàngt, das auch durchaus realistische
125nF anzeigte. So weit, so gut.
Der Kondensator besteht aus zwei nebeneinander liegenden Wickeln, die
wohl aus Metall- und Isolatorfolie bestehen und in irgendeinem fiesen,
braunen Vorkriegskunstharz getrànkt sind. Zum Glückt stinkt er nicht
so wie andere Teile des Geràtes, dafür hat er aber auch keinerlei
Markierungen oder Aufschriften. Das alles ist ja noch nicht bizarr.
</Vorgeschichte>

Das wurde es erst, als ich nochmal so spasseshalber rein ohmometrisch
mein Voltcraft VC820 dranhielt.
Bei einem Kondensator erwartet man ja normalerweise, dass zunàchst 0
Ohm angezeigt werden, die dann, wenn keine Leckströme fliessen, mehr
oder minder schnell den Anzeigebereich des Instrumentes verlassen.
Dieser hier tut anders.
Zunàchst ganz kurz ~0 Ohm, steigt dann über den Messbereich hinaus,
(soweit alles klar), um dann (innerhalb einer Sekunde ca.) wieder über
die 30M einige Sekunden lang bis 15M zu FALLEN, um danach wieder
langam (1M/s) zu steigen, bis der Messbereich verlassen wird.
Das Verhalten ist reproduzierbar, wenn man den Kondensator vorher
kurzschliesst.

Mir fehlt jegliche Erklàrung für diesen Effekt.
Hat jemand eine Idee?

Ich werde ihn am Montag mal mit in die 4ma nehmen, um dort mit einem
richtigen LCR-Meter dabei zu gehen, aber ich fürchte, dass das dieses
merkwürdige DC-Verhalten nicht erhellen wird.

Und nein, einen neuen bei Strixner & Holzinger zu kaufen ist keine
Lösung, ich glaube der alte ist noch gut, nur eben anders als wir sie
heute kennen ;-)

Wieder einmal um Erleuchtung bittet




Kann gut sein, dass das Vorkriegskunstharz etwas ausgesuppt hat und ein
Teil der Suppe reingeflossen ist. 15M ist ja noch ertraeglich, aber viel
Spannung wuerde ich da nicht mehr draufgeben. Zumindest nicht wenn die
Quelle Strom nachschieben kann. Wer weiss, was das Dingen beim Abrauchen
alles abblasen wuerde.

Gruesse, Joerg

http://www.analogconsultants.com/

Ähnliche fragen