blank screen erfolgreich deaktivieren

13/02/2014 - 18:00 von Patrick Frank | Report spam

Hallo,

verwenden tue ich ein MSI H61M-P25 mit Intel G630. Installiert ist Debian
7.4 AMD64 als "base" und den zusàtzlichen Paketen für xserver-xorg und
openbox. Keine screensaver oder dergleichen.

Bisher habe ich vergeblich versucht im System zu deaktivieren, dass der
Bildschirm nach 10 Minuten ausschàlt mit:

xset s off
xset s noblank
xset -dpms
xset dpms 0 0 0
setterm -blank 0 -powersave off
/etc/init.d/acpid stop

Was könnte ich noch versuchen?


Grüße,
Patrick


<div dir="ltr">Hallo,<br><br>verwenden tue ich ein MSI H61M-P25 mit Intel G630. Installiert ist Debian 7.4 AMD64 als &quot;base&quot; und den zusàtzlichen Paketen für xserver-xorg und openbox. Keine screensaver oder dergleichen.<br>
<br>Bisher habe ich vergeblich versucht im System zu deaktivieren, dass der Bildschirm nach 10 Minuten ausschàlt mit:<br><br>xset s off<br>xset s noblank<br>xset -dpms<br>xset dpms 0 0 0<br>setterm -blank 0 -powersave off<br>
/etc/init.d/acpid stop<br><br>Was könnte ich noch versuchen?<br><br><br>Grüße,<br>Patrick<br><br><br></div>



Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: http://lists.debian.org/CAEtCQkHu=M...Cf9_66v+hg@mail.gmail.com
 

Lesen sie die antworten

#1 Hans-Georg Bork
13/02/2014 - 19:10 | Warnen spam
80U3WQOFUYDY0JREJSIW2DABI9RFRS

Könnte ein Power Management daemon sein. Such mal nach upower oder so. Ich kann gerade nicht checken.

On 13 februari 2014 17:52:20 GMT+01:00, Patrick Frank wrote:
Hallo,

verwenden tue ich ein MSI H61M-P25 mit Intel G630. Installiert ist
Debian
7.4 AMD64 als "base" und den zusà¤tzlichen Paketen fà¼r xserver-xorg und
openbox. Keine screensaver oder dergleichen.

Bisher habe ich vergeblich versucht im System zu deaktivieren, dass der
Bildschirm nach 10 Minuten ausschà¤lt mit:

xset s off
xset s noblank
xset -dpms
xset dpms 0 0 0
setterm -blank 0 -powersave off
/etc/init.d/acpid stop

Was könnte ich noch versuchen?


Grà¼àŸe,
Patrick



Verzonden van mijn Android telefoon met K-9 Mail.
80U3WQOFUYDY0JREJSIW2DABI9RFRS

<html><head></head><body>Könnte ein Power Management daemon sein. Such mal nach upower oder so. Ich kann gerade nicht checken.<br><br><div class="gmail_quote">On 13 februari 2014 17:52:20 GMT+01:00, Patrick Frank &lt;&gt; wrote:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div dir="ltr">Hallo,<br /><br />verwenden tue ich ein MSI H61M-P25 mit Intel G630. Installiert ist Debian 7.4 AMD64 als &quot;base&quot; und den zusà¤tzlichen Paketen fà¼r xserver-xorg und openbox. Keine screensaver oder dergleichen.<br />
<br />Bisher habe ich vergeblich versucht im System zu deaktivieren, dass der Bildschirm nach 10 Minuten ausschà¤lt mit:<br /><br />xset s off<br />xset s noblank<br />xset -dpms<br />xset dpms 0 0 0<br />setterm -blank 0 -powersave off<br />
/etc/init.d/acpid stop<br /><br />Was könnte ich noch versuchen?<br /><br /><br />Grà¼àŸe,<br />Patrick<br /><br /><br /></div>
</blockquote></div><br>
Verzonden van mijn Android telefoon met K-9 Mail.</body></html>
80U3WQOFUYDY0JREJSIW2DABI9RFRS--


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: http://lists.debian.org/

Ähnliche fragen