Forums Neueste Beiträge
 

Blaue Streifen stören TV-Bild

03/09/2011 - 21:41 von Holger | Report spam
So,

ich bin mal wieder mit einem alten Telefunkengeràt beschàftigt. Zu
schade für die Tonne, denn die Bildqualitàt ist zauberhaft.

Dennoch macht das Ding Fehler. Immer mal wieder zucken blaue Zeilen von
links kommend über den Bildschirm. Das Bild bekommt einen Blaustich und
normalisiert sich bald darauf. Der Fehler tritt sporadisch auf und
scheint thermisch bedingt zu sein. Ist es im Raum sehr warm, sind die
Störungen hàufiger, ist es hingegen kühler, dann weniger. Mit dem
Haarföhn habe ich Bauteile auf der Hauptplatine erwàrmt. Damit ließ sich
der Fehler provozieren. Ich habe das Digimodul komplett nachgelötet,
alle Steckverbinder, Problem bleibt ungelöst. Nun vermute ich ein IC
namens STV2161, weil dort die RGB-Signale für die Video-Endstufe erzeugt
werden. Chassis ist das ICC19. Hat jemand sowas schon mal repariert?

Grüße, Holger
 

Lesen sie die antworten

#1 Heinz Schmitz
04/09/2011 - 10:56 | Warnen spam
Holger wrote:

Immer mal wieder zucken blaue Zeilen von
links kommend über den Bildschirm. Das Bild bekommt einen Blaustich und
normalisiert sich bald darauf. Der Fehler tritt sporadisch auf und
scheint thermisch bedingt zu sein. Ist es im Raum sehr warm, sind die
Störungen hàufiger, ist es hingegen kühler, dann weniger. Mit dem
Haarföhn habe ich Bauteile auf der Hauptplatine erwàrmt. Damit ließ sich
der Fehler provozieren. Ich habe das Digimodul komplett nachgelötet,
alle Steckverbinder, Problem bleibt ungelöst. Nun vermute ich ein IC
namens STV2161, weil dort die RGB-Signale für die Video-Endstufe erzeugt
werden. Chassis ist das ICC19. Hat jemand sowas schon mal repariert?



So moderne Chassis kenne ich nicht :-). Ich würde ein Scope an den
Blaukanal hàngen (kann es auch eine Schwàche in den anderen sein?)
und sehen, ob der Effekt auf dem Bildschirm auch im Scope zu sehen
ist. Wenn nicht, isses der Bildschirm (Röhre?), wenn doch, Meßpunkt
nach rückwàrts verlegen.

Grüße,
H.

Ähnliche fragen