Blauer Bildschirm: ati2dvag

17/12/2009 - 11:09 von Matthias Frank | Report spam
Hallo,

habe Lenovo notebook (neu) mit WinXP und bekomme
hin und wieder einen blauen Bildschirm. Er màkelt an
ati2dvag herum. Da geht es wohl um den Bildschirmtreiber
soweit bin ich schon. Hab auch mal einen anderen Treiber
installiert (nicht den aktuellen sondern den davor,
weil der aktuelle war ja installiert).

Es kommt mir vor, dass der blaue Bildschirm seltener kommt,
alle 2 Tage, satt tàglich aber irgendwie gelöst ist
das Problem immer noch nicht.

Jemand noch ne Idee? Oder bin ich hier auch falsch?
Wo könnte ich noch fragen?

MfG
Matthias
 

Lesen sie die antworten

#1 Wolfgang Profanter
17/12/2009 - 14:29 | Warnen spam
Matthias Frank wrote:
habe Lenovo notebook (neu) mit WinXP und bekomme
hin und wieder einen blauen Bildschirm. Er màkelt an
ati2dvag herum. Da geht es wohl um den Bildschirmtreiber
soweit bin ich schon. Hab auch mal einen anderen Treiber
installiert (nicht den aktuellen sondern den davor,
weil der aktuelle war ja installiert).



Hallo Matthias,
besorge dir zuallererst den neuesten ATI Graka-Treiber für dein Notebook, ohne
ihn zu installieren.
Deinstalliere dann über Systemsteuerung, Software den installierten ATI
Treiber.
Starte danach neu. Jetzt ist klarerweise nur normaler VGA Betrieb möglich, aber
das soll dich nicht stören.
Hole dir den DriverCleaner
http://download.softwareload.de/Dri...aner/24330
und such damit nach alten Grafik-Treiberresten von ATI, aber eventuell auch
anderen.
Lass alles von dem Tool löschen. Danach neu booten.
Installiere jetzt den neuesten ATI Treiber für deine Grafikkarte.
Jetzt sollte alles funktionieren (natürlich nur, wenn die Hardware ok ist).

Gruß
Wolfgang

I would love to change the world,
but they won't give me the source code

WinXP Pro SP3

Ähnliche fragen