Blöde Frage zu einem Akkupack

15/09/2010 - 23:24 von springmauser | Report spam
Moin,

ich hab aus einer Grabbelkiste einen Adapter gezogen, mit dem man ein
Quantum-Powerpack an einen Metz Stabblitz 45CT/CL anschließen kann.

Das Ding ist nichts anderes als ein Batteriekorb-Dummy mit Spiralkabel
und Hohlstecker dran, der allerdings nicht mehr original zu sein
scheint.

So weit so gut. Ein Metz 45 wird normal entweder per Akkupack oder
Batteriekorb, in den jeweils 6 AA-Zellen passen, versorgt, also 7,2V bei
Akkus im Batteriekorb.

Ich also einen Halter für 6 AAs aus meiner Kiste gegriffen und an dessen
Anschlüssen eine passende Hohlsteckerkupplung gelötet. Den Korb mit
eneloops bestückt, gemessen, Spannung da und korrekt, sowohl am Ausgang
als auch an der Kupplung.

Jetzt den Adapter angesteckt und oben an dessen Kontakten gemessen -
Überraschung: da kommt 1V weniger raus. Ein gerade anwesender guter
Freund, seines Zeichens Elektroingenieur, guckte genauso verdutzt wie
ich.

Wir also das Ding zerlegt, aber außer einem Elko 220uF 16V parallel zu
den beiden Polen ist da nichts drin. Gut, Elko evtl platt, also den
einfach mal abgelötet.

Überraschung 2: Spannung oben an den Dummykontakten ist beim Anstecken
der Akkus 0V! Alles überprüft, Adapter hat Durchgang, Spannung am
Akkuhalter da wo sie sein soll, sonstige Bauteile nicht zu sehen.
Seltsam. Also Elko wieder reingelötet, Akkus angesteckt und jetzt ist
Spannung wieder da. Sehr seltsam. Im Schaltplan mal geschaut und
gesehen, daß der Metz-Batteriekorb ebenfalls einen solchen Elko drin
hat, nicht aber das Akkupack, und das ist anders beschaltet (bekannt).

Jetzt meine blöde Frage: Wie kann denn sowas sein? Wir konnten uns das
beide nicht erklàren. Wo liegt da der Denkfehler?


Bye, Dietmar
 

Lesen sie die antworten

#1 David Kastrup
15/09/2010 - 23:48 | Warnen spam
(Dietmar Belloff) writes:

ich hab aus einer Grabbelkiste einen Adapter gezogen, mit dem man ein
Quantum-Powerpack an einen Metz Stabblitz 45CT/CL anschließen kann.

Das Ding ist nichts anderes als ein Batteriekorb-Dummy mit Spiralkabel
und Hohlstecker dran, der allerdings nicht mehr original zu sein
scheint.

So weit so gut. Ein Metz 45 wird normal entweder per Akkupack oder
Batteriekorb, in den jeweils 6 AA-Zellen passen, versorgt, also 7,2V bei
Akkus im Batteriekorb.

Ich also einen Halter für 6 AAs aus meiner Kiste gegriffen und an dessen
Anschlüssen eine passende Hohlsteckerkupplung gelötet. Den Korb mit
eneloops bestückt, gemessen, Spannung da und korrekt, sowohl am Ausgang
als auch an der Kupplung.

Jetzt den Adapter angesteckt und oben an dessen Kontakten gemessen -
Überraschung: da kommt 1V weniger raus. Ein gerade anwesender guter
Freund, seines Zeichens Elektroingenieur, guckte genauso verdutzt wie
ich.

Wir also das Ding zerlegt, aber außer einem Elko 220uF 16V parallel zu
den beiden Polen ist da nichts drin. Gut, Elko evtl platt, also den
einfach mal abgelötet.

Überraschung 2: Spannung oben an den Dummykontakten ist beim Anstecken
der Akkus 0V! Alles überprüft, Adapter hat Durchgang, Spannung am
Akkuhalter da wo sie sein soll, sonstige Bauteile nicht zu sehen.
Seltsam. Also Elko wieder reingelötet, Akkus angesteckt und jetzt ist
Spannung wieder da. Sehr seltsam. Im Schaltplan mal geschaut und
gesehen, daß der Metz-Batteriekorb ebenfalls einen solchen Elko drin
hat, nicht aber das Akkupack, und das ist anders beschaltet (bekannt).

Jetzt meine blöde Frage: Wie kann denn sowas sein? Wir konnten uns das
beide nicht erklàren. Wo liegt da der Denkfehler?



Elko ist nicht parallel, sondern in Serie angeschlossen und wird in
Durchlaßrichtung betrieben, um Ladungsrückschlàge (beim Auslösen? bei
Anschluß eines Netzgeràtes?) dann in Sperrichtung abzufangen, damit die
Batterien nicht platzen?

David Kastrup

Ähnliche fragen