bloedes installationsproblem

16/08/2008 - 13:14 von hermann rosenberg | Report spam
hallo,
ich kriege auf meinem neuen Motherboard (Gigabyte ga-p35-s3g; intel P35
chipset),gedacht als vdr, kein debian installiert. Sowohl debian 4 etch
als auch ctvdr 6.2 brechen , nachdem sie keine Festplatte erkennen ab.
Wechselt man dann in eine Auswahlbox Festplatte erkennen - manulle
Treiberauswahl ,welche dann beim durchprobieren, auch alle nicht
funktionieren. Das Problem sind die Geràte die über die Sata
Schnittstelle angesteuert werden. Benutze ich für die Installation,
statt eines Ide-cdrom ein Sata-cdrom, startet die
Installation erst gar nicht.
OpenSuse 10.3 und OpenSuse 11 lassen sich ohne Probleme
vollstàndig installieren. Ich habe
nirgens im Web àhnliche Probleme gefunden , alle möglichen Optionen in
bios ausprobiert und kein Idee woran es liegt.
Mfg hermann rosenberg
 

Lesen sie die antworten

#1 Ronald Buder
16/08/2008 - 13:24 | Warnen spam
hermann rosenberg wrote:
hallo,
ich kriege auf meinem neuen Motherboard (Gigabyte ga-p35-s3g; intel P35
chipset),gedacht als vdr, kein debian installiert. Sowohl debian 4 etch
als auch ctvdr 6.2 brechen , nachdem sie keine Festplatte erkennen ab.
Wechselt man dann in eine Auswahlbox Festplatte erkennen - manulle
Treiberauswahl ,welche dann beim durchprobieren, auch alle nicht
funktionieren. Das Problem sind die Geràte die über die Sata
Schnittstelle angesteuert werden. Benutze ich für die Installation,
statt eines Ide-cdrom ein Sata-cdrom, startet die
Installation erst gar nicht.
OpenSuse 10.3 und OpenSuse 11 lassen sich ohne Probleme
vollstàndig installieren. Ich habe
nirgens im Web àhnliche Probleme gefunden , alle möglichen Optionen in
bios ausprobiert und kein Idee woran es liegt.
Mfg hermann rosenberg



In der Regel gibts im Bios eine Option, welche IDE für Sata Geràte
emuliert. Mal nach Legacy o.à. ausschau halten. Wenn der Kernel des
Installationsmedium kein Sata spricht, kommts zu den von Dir
beschriebenen Problemen. Du könntest nach der Installation ein initrd
bauen, welches Module für den von Dir verwendeten Sata Controller làdt
und anschließend wieder auf Sata im Bios zurückstellen, aber denk dran,
dass Du dann auch die fstab anpassen musst...

Ronald

Ähnliche fragen