BlueFritz! AP-X unter Ubuntu 7.10, Verbindung steht, aber Surfen nicht möglich

21/10/2007 - 21:09 von Ludger Dreismann | Report spam
Hallo,

nachdem Ubuntu 7.10 herausgekommen ist, wollte ich es noch einmal wissen.

Konkret:

Ich möchte mit dem BlueFritz!AP-X eine ISDN Internetverbindung
realisieren, via USB Kabel und nicht via Bluetooth Verbindung.

Ich habe mich an die Anleitung von Michael Kofler gehalten (Ubuntu 7.04,
Installation, Anwendung, Tipps & Tricks, erschienen bei Addsion-Wesley
08/07).

Entschieden habe ich mich gegen hisax bzw. ISDN4Linux,
sondern für die manuelle Capi Konfiguration.

Ubuntu hat gleich nach Anschluss des USB Kabels den eingeschrànkten
Treiber: Capi4Linux:Driver for AVM! X USB/Fritz!X ISDN erkannt.

Dann habe ich kontrolliert, ob capiutils, libcapi pppdcapiplugin und
linux-restricted-modules-generic vorhanden sind.

Vorsichthalber habe ich auch avm-fritz-firmware installiert.

Capiinfo zeigt folgendes:


ludger@albis4:~$ capiinfo
Number of Controllers : 1
Controller 1:
Manufacturer: AVM GmbH
CAPI Version: 2.0
Manufacturer Version: 3.11-06 (49.22)
Serial Number: 0000000
BChannels: 2
Global Options: 0x00000039
internal controller supported
DTMF supported
Supplementary Services supported
channel allocation supported (leased lines)
B1 protocols support: 0x4000011f
64 kbit/s with HDLC framing
64 kbit/s bit-transparent operation
V.110 asynconous operation with start/stop byte framing
V.110 synconous operation with HDLC framing
T.30 modem for fax group 3
Modem asyncronous operation with start/stop byte framing
B2 protocols support: 0x00000b1b
ISO 7776 (X.75 SLP)
Transparent
LAPD with Q.921 for D channel X.25 (SAPI 16)
T.30 for fax group 3
ISO 7776 (X.75 SLP) with V.42bis compression
V.120 asyncronous mode
V.120 bit-transparent mode
B3 protocols support: 0x800000bf
Transparent
T.90NL, T.70NL, T.90
ISO 8208 (X.25 DTE-DTE)
X.25 DCE
T.30 for fax group 3
T.30 for fax group 3 with extensions
Modem

0100
0200
39000000
1f010040
1b0b0000
bf000080
00000000 00000000 00000000 00000000 00000000 00000000
01000001 00020000 00000000 00000000 00000000

Supplementary services support: 0x000003ff
Hold / Retrieve
Terminal Portability
ECT
3PTY
Call Forwarding
Call Deflection
MCID
CCBS



Ich habe dann den Zugang aktiviert, mit:


ludger@albis4:~$ pon webde
Plugin userpass.so loaded.
userpass: $Revision: 1.5 $
Plugin capiplugin.so loaded.
capiplugin: $Revision: 1.36 $
capiconn: 1.13



Die Leuchtdiode B1 leuchtet auch korrekt auf, als Hinweis auf eine
korrekte Einwahl.

Mit Firefox ausgewàhlte Webseiten lassen sich aber nicht aufrufen (nur
dann, wenn ich mit einer normalen Netzwerkkarte eine Verbindung herstelle).

Network-Admin habe ich gelöscht.

Wer kann helfen??

MFG

Ludger Dreismann
 

Lesen sie die antworten

#1 Dominique Görsch
22/10/2007 - 03:31 | Warnen spam
Ludger Dreismann schrieb:
Capiinfo zeigt folgendes:
:~$ capiinfo
Number of Controllers : 1
Controller 1:
[...]




Sieht schonmal gut aus.

Ich habe dann den Zugang aktiviert, mit:

:~$ pon webde
Plugin userpass.so loaded.
userpass: $Revision: 1.5 $
Plugin capiplugin.so loaded.
capiplugin: $Revision: 1.36 $
capiconn: 1.13



Die Leuchtdiode B1 leuchtet auch korrekt auf, als Hinweis auf eine
korrekte Einwahl.


Spricht alles für eine korrekte Einwahl.

Mit Firefox ausgewàhlte Webseiten lassen sich aber nicht aufrufen (nur
dann, wenn ich mit einer normalen Netzwerkkarte eine Verbindung herstelle).


Funktioniert denn ein Ping auf eine IP-Adresse? Beispielsweise auf
66.249.93.104? Wenn ja werden anscheinend die Nameserver nicht
übernommen, respektive /etc/resolv.conf nicht angepasst. Die Configdatei
zu deiner Internetverbindung muss eine Zeile wie "usepeerdns" enthalten.

Falls auch der Ping nicht funktioniert, was sagen die Logfiles? dmesg?
route? Wird das Interface überhaupt hochgebracht?

Gruß
Dominique Görsch

Ähnliche fragen