Bluescreen oder System Error auf Notebook wegen WLAN

07/04/2010 - 18:36 von John Bertram | Report spam
Hallo,

bei jemanden auf einem mehrere Jahre alten Notebook mit WinXP SP3 kam
auf einmal beim Starten ein Bluescreen, wenn am Notebook der
WLAN-Schalter auf "an" steht, der auch immer wieder bei jeden weiteren
Startversuch kam. Es kommt die Meldung:
IRQL_NOT_LESS_OR_EQUAL
0x0000000A (0x017F0304,...2,...0,0x804D9B64)
aber keine Angabe eines Treibers.

Nachdem ich den Treiber für die interne Intel-WLAN-Karte aktualisiert
habe, kommt beim Starten zwar kein Bluescreen mehr, aber spàter auf dem
Windows-Desktop am Anfang gleich ein Fenster mit der Meldung eines
schwerwiegenden Fehlers, was in der Ereignisanzeige im Dateil so heißt:
System Error, Kategorie (102), Ereignis 1003, mit Fehlercode und
Parameter wie oben beim Bluescreen

Wenn der WLAN-Schalter auf "aus" steht und einen Kabel-Verbindung zum
Internet besteht, dann kommen keine Fehlermeldungen. Irgendwie weiß ich
nicht weiter wie man den Fehler genau findet.

Ich habe zwar diese MS-Webseite
http://support.microsoft.com/kb/314063
gelesen, aber einen praktischen Tipp habe ich daraus für diesen Fall
nicht gelesen.

Eine Reperatur-Wiederherstellung mit der WinXP-CD scheitert, weil im
Ablauf dort das Passwort für den Administrator benötigt wird und das
der Besitzer nicht mehr kennt, der ein zusàtzliches Benutzerkonto mit
Administratorrechten hat, wo auch kein Passwort bei der Anmeldung
eingegeben werden muss.

Hat jemand einen Tipp wie man das Problem lösen kann?

Gruß John
 

Lesen sie die antworten

#1 Hermann
07/04/2010 - 18:53 | Warnen spam
John Bertram schrieb:
Nachdem ich den Treiber für die interne Intel-WLAN-Karte aktualisiert
habe, kommt beim Starten zwar kein Bluescreen mehr, aber spàter auf dem
Windows-Desktop am Anfang gleich ein Fenster mit der Meldung eines
schwerwiegenden Fehlers, was in der Ereignisanzeige im Dateil so heißt:
System Error, Kategorie (102), Ereignis 1003, mit Fehlercode und
Parameter wie oben beim Bluescreen



Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
deaktivieren --> Neustart. Schau, ob das Problem noch besteht.

(Die Einstellung deaktiviert auch eine zusàtzlich installierte Firewall.
Aktiviere die XP-Firewall)

Alles wieder aktivieren --> Registerkarte Allgemein --> Normaler
Systemstart

http://support.microsoft.com/kb/315265/de
http://onecare.live.com/site/de-DE/default.htm

Eine Reperatur-Wiederherstellung mit der WinXP-CD scheitert, weil im
Ablauf dort das Passwort für den Administrator benötigt wird und das
der Besitzer nicht mehr kennt,



Start/Ausführen: control userpasswords2
Kennwort für Administrator.

In der Konsole wird aber keine automatische Reparatur durchgeführt.

http://home.pages.at/chemikers-home...stallation

Gruß

Hermann

Ähnliche fragen