Bluetooth Headset

30/08/2007 - 02:57 von Robert Harland | Report spam
Hi!

Ich habe ein Bluetooth Stereo Headset (Motorola HT820), das nach dem ersten
Auspacken mit Vista funktioniert hat. Ab dem zweiten Versuch hat es nicht
mehr geklappt.

Wenn ("jeden zweiten Tag") eine Verbindung mit Vista zustandekommt, erkennt
dieses das Headset als "Lautsprecher" und "5- Bluetooth-Audio". Angezeigt
wird dabei ein professionell aussehendes Headset. Wenn ich dann eine
Audioquelle starte, gibt das Headset einen Ton von Telefonqualitàt wieder.

Ich meine mich zu erinnern, dass Vista das Headset mal irgendwann als "2-
Bluetooth-Audio" erkannt hat. Da war der Ton dann ausgezeichnet.

Kennt jemand den Unterschied zwischen "5- "- und "2- Bluetooth-Audio"...? Wo
kann ich da noch etwas einstellen. Und wie soll man überhaupt je mit diesem
ganzen Bluetooth Gehuddel klarkommen...? Mir scheint da ausser der
Kombination Mobiltelefon/Headset kaum irgendetwas normal zu funktionieren.
Und dabei bràucht ich hier noch jede Menge weiterer Bluetooth-Funktionalitàt
(zB Verbinden des Mobiltelefons mit dem PC und Verwendung als Fax - das hat
einfach nur nicht geklappt, obwohl das völlig problemlos möglich sein
müsste...).

Die Webseiten der verschiedenen Hersteller geben leider nur Antworten für
kleine Kinder à la "So richten Sie den Pairing-Modus ein".

::Windows Vista Business 64, Anycom Bluetooth USB 250, Motorola HT820
 

Lesen sie die antworten

#1 Robert Harland
03/09/2007 - 02:54 | Warnen spam
Ich habe ein Bluetooth Stereo Headset (Motorola HT820), das nach dem
ersten Auspacken mit Vista funktioniert hat. Ab dem zweiten Versuch hat es
nicht mehr geklappt.



Ok, es hat jetzt funktioniert. Ich musste über das Konfigurationsprogramm
meines Bluetooth-Adapters das Dienstemenü des Headsets aufrufen. Dort habe
ich die beiden bisher deaktivierten Dienste "Audiosenke" und
"Remotesteuerung" aktiviert. (Bevor einer der anwesenden Spacken wieder
seine Unfàhigkeit, völlig vernünftige Sàtze zu akzeptieren, zur Schau
stellt: "Remotesteuerung" wird es wohl nicht gewesen sein.) Anschließend
tauchte in der Systemsteuerung unter Sounds zusàtzlich zum bisher schon
vorhandenen "5- Bluetooth-Audio" auch noch "2- Bluetooth-Audio" auf. Sobald
ich dieses als Standard aktiviert hatte, stand ordentliches Stereo-Audio zur
Verfügung.

Der Dienst "Kopfhörer", der bis dahin als einziger Dienst des Headsets
aktiviert war, führte nur zum Auftauchen des Audio-Devices "5-
Bluetooth-Audio" in der Systemsteuerung, welches offenbar für die Ausgabe
von Sounds in Telefonqualitàt verantwortlich ist...

Ähnliche fragen