Bluetooth Probleme am iMac (early 2010)

31/01/2013 - 09:25 von Georg Allmacher | Report spam
Hallo Newsgroup!

Es ist hier ein Bluetooth Problem aufgetaucht: Mein iMac (aus 2/2010)
verlierte alle paar Sekunden die Verbindung zum Trackpad und Mouse. An
beiden Geràten blinkt die LED zweimal kurz hintereinander bei verlorener
Verbindung. Mouse findet sich rasch selbst wieder, das Trackpad kommt erst
nach Batterie raus/rein wieder in die Systemeinstellung Bluetooth.

Bei Apple oder Google finde ich aber keinen Eintrag, was dieses Blinken mir
sagen will. Das beide Geràte gleichzeitig den selben Fehler haben sollten
erscheint mir unwahrschweinlich. Ich vermute dem im iMac eingebauten
Empfànger als Fehlerquelle. Kann man einen neuen Empfànger (wie er mit
Bluetooth Màusen im Laden liegt) einfach so zusàtzlich anstecken und dem
System bekannt machen?

Eigenartigerweise bleibt die Bluetooth Tastatur fast immer verbunden, nur
beim Sysstemstart kommt es manchmal vor, das der Asisstent erscheint weil
weder Tastatur noch Maus gefunden wurden.

Ist dieses Phànomen hier schon einmal Jemandem untergekommen? Vielleicht ein
Lösung parat? Ich wàre für einen Tipp dankbar.

viele Grüße
Georg
 

Lesen sie die antworten

#1 g52249
31/01/2013 - 13:53 | Warnen spam
das verwendete System ist 10.8.2

eben meinte der Hàndler in Aachen, es könne außer an der Hardware auch an der Software liegen. Gekauft habe ich den iMac mit 10.6 dann Update auf 10.7 und kürzlich (als es erschien) 10.8.

Auf einer Festplatte habe ich noch 10.6, damit werde ich spàter nochmal booten und sehen, ob der Fehler dort auch auftritt.

vG
G.

Ähnliche fragen