BMW Motorsteuergerät

06/12/2013 - 00:49 von Irvin Majic | Report spam
Nachdem ein E38 735i ziemliche startprobleme hatte, hat mich ein
bekannter angerufen und mich um hilfe gebeten. Problem war dass es ab
und zu rückelte, nicht startete, und, wenn sommer wieder da ist, die
kiste einwandfrei lauft. Da ich ein Telematik student bin und ich selbst
in elektronik branche so viel gemacht habe, habe ich, nach überprüfung
semtlicher teile verdacht aufs Steuergeràt geschoben. Nachdem ich es
zerlegt habe, sehe da, einige Kontakte waren verrostet. OK, dachte ich
mir, nehme es heim, und tue das ganze mal neu verlöten. Nachdem dies
getan wurde, im auto eingebaut, auto startete, und rückelte wieder. Kurz
danach gings wieder aus, und jetzt gibt das ding kein mucks mehr! Nicht
einmal startsignal (komfort-start). Steuergeràte diagnose angeschloßen,
nicht auffindbar! Toll. Jetzt fühle ich mich ein bisschen enttàuscht,
soviel kann man doch nicht mit neuverlöten kaputt machen.

Wieder ausgebaut und alles noch mal getestet (auf kurzschluß) doch nicht
gefunden. Am Auto wieder folgendes getestet:

Logikspannung 5V: OK
CAN : OK
CAN am Chip : Nur RX da


Was noch zu merken ist, dass nach ca. 2 Min die Drosselklappe in ca. 10
sek. interwalen auf und zu geht.

Gibt es vieleicht hier jemanden mit erfahrung, bzw. bosch entwickler der
mir vieleicht einen Tip geben kann?

MfG
 

Lesen sie die antworten

#1 Matthias Weingart
06/12/2013 - 08:47 | Warnen spam
Irvin Majic :

CAN am Chip : Nur RX da




Dann klingel doch mal die TX Leitung durch.

M.

Ähnliche fragen