Boot panel, OS X splash screen verschwunden

18/05/2008 - 12:07 von georg.dripmann | Report spam
Hi,

seit gestern zeigt mein Leopard 10.5.2 OS X kein Boot panel mehr
wàhrend des Startens -- ich meine die Grafik, als Teil deren ein
Progress-Balken das Booten visualisiert; mir scheint, der wird, oder
wurde zumindest in Tiger, "Boot panel" genannt.

Stattdessen ist es nach der Phase mit dem Apfel und dem Radar einfach
blau, bis dann das Desktop-Bild làdt.
Ich wüsste nicht, was ich Besonderes getan oder installiert hàtte.
Der Mac làuft sonst völlig normal und ok.
Die üblichen Checks: "Laufwerke Dienstprogramm" die interne Platte
checken lassen; Permissions reparieren; mit "Leopard Cache Cleaner"
die maintenance scripts laufen lassen -- war alles okay, ohne Befund
bzw. hat nichts gebracht.

Wie gesagt: sonst alles normal, okay, gut -- nur der Startup Screen
ist plötzlich weg. Schon ein bisschen unheimlich.

Ich finde auch keine Information, welches File dieser Screen ist --
unter Tiger war es offenbar "WaitingForLoginWindow" in "/usr/
libexec/" (das habe ich hier erfahren: http://monochrom.pheist.net/?page=mods
).

Könnte mir jemand helfen?
Vielen Dank!

Gruss,
Georg
 

Lesen sie die antworten

#1 mail
18/05/2008 - 12:38 | Warnen spam
wrote:

Hi,



Hallo,

seit gestern zeigt mein Leopard 10.5.2 OS X kein Boot panel mehr
wàhrend des Startens -- ich meine die Grafik, als Teil deren ein
Progress-Balken das Booten visualisiert;...



Das gibt es schon seit 10.5.0 nicht mehr, wobei der Fortschrittsbalken
unter Tiger auch ein Fake war.

[...]
Könnte mir jemand helfen?



Brauchst Du nicht.

Vielen Dank!



Keine Ursache.

Gruss,


Auch
Georg


Stefan

Ähnliche fragen