Boot-Probleme

18/12/2010 - 10:37 von Holger | Report spam
Liebe Mitleser,

eigentlich funktionert der Rechner einwandfrei, nur gestern abend war es
dann soweit. Die Kiste bootet nicht mehr. Sein BIOS erkennt die
Festplatten nicht mehr. Ich habe die Kiste aufgeschraubt, alle Leitungen
von den Platten abgezogen, die Kelche in den Buchsensteckern der
IDE-Laufwerke ein wenig zusammengedrückt, alles wieder aufgesteckt,
Platten wurden wieder erkannt. Dennoch konnte der Rechner nichts booten.
Ich nahm also die Ubuntu-Installations-DVD, öffnete ein Terminalfenster
und konnte mit "sudo fdisk -l" sehen, daß alle Partitionen noch
vorhanden waren. Also installierte ich grub neu, und alles lief wieder.

Soweit bin ich zufrieden.

Dennoch würde ich gerne wissen, was zur Hölle diesen Ausfall verursacht
hat. Waren es Probleme mit der Stromversorgung, gibt es einen
Softwarefehler, grübel. Hat jemand schon mal ein plötzlich
verschwundenes Grub auf seinem Rechner erlebt? Würde mich interessieren.

Holger


Alzheimer ist ganz toll. Man lernt stàndig neue Leute kennen.
 

Lesen sie die antworten

#1 Werner P. Schulz
18/12/2010 - 12:53 | Warnen spam
Am 2010-12-18 schrieb Holger:
Die Kiste bootet nicht mehr. Sein BIOS erkennt die
Festplatten nicht mehr.



... könntest du mehr Infos liefern!

Gab es irgendwelche Meldungen beim booten? Wenn ja, welche?

Was und wie hast du genau im BIOS geprüft?


Gruss Werner mail nur an => nospam0601 at wp-schulz.de
Persoenliche Knoppix-Rettungs-CD erstellen (Knoppix remaster)
Knoppix zum klonen "missbrauchen"
http://www.wp-schulz.de/rettung.html

Ähnliche fragen