? Bootfähiger IDE-SD-Adapter booten nicht

25/12/2008 - 18:44 von Wolfgang Puffe | Report spam
Ich habe einen angeblich bootfàhigen SD-Kartenleser.
Typ: siehe bei Reichelt.de Artikelnummer 91654 (DELOCK).

Habe das Ding mit einer alten 16MB SD-Karte in einen
noch àlteren Pentium 133 an IDE-Port1 als alleiniges
Laufwerk (Master) angeschlossen.
Es meldet sich als Card-Reader im BIOS mit LBA am
Primary Master an. (IDE-Erkennung=AUTO)

Dann habe ich DOS6.22 istalliert. (kein Witz!)
Wie üblich den BIOS Virencheck ausgeschaltet, dann mit
FDSIK primàre Partition erstellt, aktiviert und formatiert.
Nach scheinbar erfolgreicher Installation der 3 Disketten
sind alle Dateien auf der Karte vorhanden.

...aber booten wills nicht.

Meldung: Ungueltiges System, Datentraeger wechxyy

Für xyy stehen sinnlose Zeichen.

Gleiche vorgehensweise mit einer 2GB Karte, nur das hier
das Setup beim Formatieren FAT16 erzeugt hat.
Beim anschliessenden Versuch zu booten bleibt das System
ohne Meldung stehen.

Auch nach erneutem Booten von der DOS-Diskette und
ausführen von SYS C: wills nicht booten.

Wenn ich im BIOS einen Modus verschieden von LBA
einstelle, erscheinen sofort entsprechende Fehlermeldungen.

Gibts hier ein Problem mit der Kombination alt und neu
bei der Hardware?
Ist so ein Cardreader bei irgendjemand da drausen wirklich
bootfàhig?

W.
 

Lesen sie die antworten

#1 Wolfgang Puffe
25/12/2008 - 18:59 | Warnen spam
"Wolfgang Puffe" schrieb...
Ich habe einen angeblich bootfàhigen SD-Kartenleser.
Typ: siehe bei Reichelt.de Artikelnummer 91654 (DELOCK).

Habe das Ding mit einer alten 16MB SD-Karte in einen
noch àlteren Pentium 133 an IDE-Port1 als alleiniges
Laufwerk (Master) angeschlossen.
Es meldet sich als Card-Reader im BIOS mit LBA am
Primary Master an. (IDE-Erkennung=AUTO)

Dann habe ich DOS6.22 istalliert. (kein Witz!)
Wie üblich den BIOS Virencheck ausgeschaltet, dann mit
FDSIK primàre Partition erstellt, aktiviert und formatiert.
Nach scheinbar erfolgreicher Installation der 3 Disketten
sind alle Dateien auf der Karte vorhanden.

...aber booten wills nicht.

Meldung: Ungueltiges System, Datentraeger wechxyy

Für xyy stehen sinnlose Zeichen.

Gleiche vorgehensweise mit einer 2GB Karte, nur das hier
das Setup beim Formatieren FAT16 erzeugt hat.
Beim anschliessenden Versuch zu booten bleibt das System
ohne Meldung stehen.

Auch nach erneutem Booten von der DOS-Diskette und
ausführen von SYS C: wills nicht booten.

Wenn ich im BIOS einen Modus verschieden von LBA
einstelle, erscheinen sofort entsprechende Fehlermeldungen.

Gibts hier ein Problem mit der Kombination alt und neu
bei der Hardware?
Ist so ein Cardreader bei irgendjemand da drausen wirklich
bootfàhig?

W.



Tief aus der DOS-Trickkiste hab ich noch "FDISK /MBR"
hervorgekramt und nun bootets endlich!
Sowohl von der 16MB wie auch 2GB Karte.
Seltsam ist nur, das man früher nicht unbedingt
den MBR nach einer DOS-Installation manuell schreiben
musste.

W.

Ähnliche fragen