Bootmenü kommt nicht

20/12/2014 - 17:41 von Axel Pötzinger | Report spam
Hallo NG,

ev. hat einer eine Idee, wo ich ansetzen könnte?
Ich hatte ursprünglich W7 auf meinem Rechner. In einer eigenen Partition
installierte ich seinerzeit zusàtzlich W8. Das ergab ein
Bootmanager-Menü, das ohne Problem in jeglicher Richtung funktionierte.
Vor ein paar Wochen installierte ich in einer weiteren Partition die
Preview von W10.
Ob das von Anfang an so war, weiß ich nicht, aber jetzt ist es so, dass
wenn ich W7 runterfahre, und mein Notebook sich ausschaltet, dass dann
nach Wiedereinschalten W10 startet, ohne dass das Bootmenü kommt. Wenn
ich W10 dann runtergefahren habe, und den Rechner nochmal neu starte,
DANN kommt das Bootmenü, und ich kann auswàhlen, was hochgefahren werden
soll.
Das ist nachvollziehbar so. Ob es von Belang ist, weiß ich nicht, aber
ich ergànze es mal: W7 ist mein Hauptsystem, und ich nutze den Rechner
immer derart, dass ich das Notebook zum Schluss zuklappe, um dann die
letzte Situation nach dem Wiederöffnen, vor mir zu haben.

Servus
Axel
 

Lesen sie die antworten

#1 heinz tauer
20/12/2014 - 18:36 | Warnen spam
Am 20.12.2014 um 17:41 schrieb Axel Pötzinger:
Hallo NG,

ev. hat einer eine Idee, wo ich ansetzen könnte?
Ich hatte ursprünglich W7 auf meinem Rechner. In einer eigenen Partition
installierte ich seinerzeit zusàtzlich W8. Das ergab ein
Bootmanager-Menü, das ohne Problem in jeglicher Richtung funktionierte.
Vor ein paar Wochen installierte ich in einer weiteren Partition die
Preview von W10.




Was nun. W7; W8; oder w10? Du musst ein BS als Standard setzen. Siehe
Systemsteuerung>Systemkonfiguration> Start und setze W7 als
Standardbetriebssystem.

H.T.

Ähnliche fragen