Brauche Rat bei Abhängigkeiten

07/06/2009 - 07:24 von Carsten Ulinski | Report spam
Hallo zusammen,

habe seit Neuesten wegen 2 Programmen YAst-Abhàngigkeiten

kaffeine-0.9+1.0pre1-3.1.i586 benötigt kdebase4-runtime < 4.1.60, was aber
nicht angeboten werden kann
Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.i586[openSUSE
11.1-0]
kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
kdebase4-runtime-4.1.3-4.2.9.i586[repo-update]
kdebase4-runtime-4.1.3-72.1.i586[repo_11]
[ ] Folgende Aktionen werden ausgeführt:
digikam-0.10.0-10.3.i586 nicht installieren
kde4-kio_sysinfo-11.1.1-73.4.i586 nicht installieren
PolicyKit-kde-0.2-20.95.i586 nicht installieren
365 weitere...

und

konversation-1.2alpha3-4.1.i586 benötigt kdepimlibs4 < 4.1.60, was aber
nicht angeboten werden kann
Nicht installierbare Anbieter: kdepimlibs4-4.1.3-5.1.i586[openSUSE 11.1-0]
kdepimlibs4-4.1.3-5.1.i586[repo-oss]
kdepimlibs4-4.1.3-5.2.6.i586[repo-update]
[ ] Folgende Aktionen werden ausgeführt:
kde4-kopete-4.2.88svn973768-80.2.i586 nicht installieren
viele viele Deinstallationen oder Downgrade auf 4.13

Bisher habe ich die beiden Programme einfach nicht installiert. Ich denke,
die sollte ich aber haben... Soll ich mal versuchen die Abhàngigkeiten zu
"übersehen"?

Viele Grüße
Carsten
OS: openSUSE 11.1 (i586)
Kernel: 2.6.27.21-0.1-pae
KDE: 4.2.88 (KDE 4.2.88 (KDE 4.3 >= 20090527)) "release 135"
 

Lesen sie die antworten

#1 Reinhard Tchorz
07/06/2009 - 08:07 | Warnen spam
Hallo,

habe seit Neuesten wegen 2 Programmen YAst-Abhàngigkeiten

kaffeine-0.9+1.0pre1-3.1.i586 benötigt kdebase4-runtime < 4.1.60, was aber
nicht angeboten werden kann
Nicht installierbare Anbieter: kdebase4-runtime-4.1.3-4.1.i586[openSUSE
11.1-0]
kdebase4-runtime-4.1.3-4.1.i586[repo-oss]
kdebase4-runtime-4.1.3-4.2.9.i586[repo-update]
kdebase4-runtime-4.1.3-72.1.i586[repo_11]
[ ] Folgende Aktionen werden ausgeführt:
digikam-0.10.0-10.3.i586 nicht installieren
kde4-kio_sysinfo-11.1.1-73.4.i586 nicht installieren
PolicyKit-kde-0.2-20.95.i586 nicht installieren
365 weitere...

und

konversation-1.2alpha3-4.1.i586 benötigt kdepimlibs4 < 4.1.60, was aber
nicht angeboten werden kann
Nicht installierbare Anbieter: kdepimlibs4-4.1.3-5.1.i586[openSUSE 11.1-0]
kdepimlibs4-4.1.3-5.1.i586[repo-oss]
kdepimlibs4-4.1.3-5.2.6.i586[repo-update]
[ ] Folgende Aktionen werden ausgeführt:
kde4-kopete-4.2.88svn973768-80.2.i586 nicht installieren
viele viele Deinstallationen oder Downgrade auf 4.13

Bisher habe ich die beiden Programme einfach nicht installiert. Ich denke,
die sollte ich aber haben... Soll ich mal versuchen die Abhàngigkeiten zu
"übersehen"?



Kannst Du natürlich versuchen.
Aber warum willst Du unbedingt Beta- und Alpha-Versionen installieren?

MfG
Reinhard

http://www.rt-sw.de/linux/linux.html

Ähnliche fragen