Forums Neueste Beiträge
 

Brennfehler mit LG-Brenner

31/05/2009 - 11:18 von Dietrich Jordan | Report spam
Hallo,

eine Bekannte hat sich bei Atelco einen PC gekauft, mit MSI-K9...
Mainboard. Das war vor ca. 5 Monaten.
Der PC enthàlt einen Brenner, der im Geràtemanager als
HL-DT-ST DVDRAM GH20N15S angezeigt wird.

Netriebssystem ist WinXP Home SP3.
Es wurden auch die Nforce-Systemtreiber der Mainboard-CD installiert.
Im Lesemodu funktioniert das Laufwerk auch einwandfrei.
Nach einigen Monaten sollte jetzt das erste Mal eine CD gebrannt
werden.
Doch Versuche nacheinander mit der WinXP-Brennfunktion, BurnCD-XP und
Nero, welches dem LG-Brenner beilag misslangen alle.
Immer kam abschließend die Meldung, Vorgang konnte nicht abgeschlossen
werden.
Und fast sieht es so aus, als wàre auch nicht gebrannt worden, CD
sieht noch fungfràulich aus.
Es wurden nacheinander 2 CD-Rs von Medion, dann auch von Sony benutzt.

Nun möchte ich gern die Fehlerursache eingrenzen.
Treiberproblem von SATA?
Laufwerk kaputt?

Wer kann helfen?

Gruß
Dietrich

E-Mail: sprotte24 (à t) t-online (d o t) de
 

Lesen sie die antworten

#1 Bastian Lutz
31/05/2009 - 12:25 | Warnen spam
Hallo Dietrich!

Dietrich Jordan schrieb:
eine Bekannte hat sich bei Atelco einen PC gekauft, mit MSI-K9...
Mainboard. Das war vor ca. 5 Monaten.
Der PC enthàlt einen Brenner, der im Geràtemanager als
HL-DT-ST DVDRAM GH20N15S angezeigt wird.

Netriebssystem ist WinXP Home SP3.
Es wurden auch die Nforce-Systemtreiber der Mainboard-CD installiert.



Also ich installiere nur das, was der Geraetemanager von mir verlangt
(ausser die Grafik-Treiber, da die aktuellen i.d.R. deutlich besser sind).

Im Lesemodu funktioniert das Laufwerk auch einwandfrei.
Nach einigen Monaten sollte jetzt das erste Mal eine CD gebrannt
werden.
Doch Versuche nacheinander mit der WinXP-Brennfunktion, BurnCD-XP und
Nero, welches dem LG-Brenner beilag misslangen alle.
Immer kam abschließend die Meldung, Vorgang konnte nicht abgeschlossen
werden.
Und fast sieht es so aus, als wàre auch nicht gebrannt worden, CD
sieht noch fungfràulich aus.
Es wurden nacheinander 2 CD-Rs von Medion, dann auch von Sony benutzt.

Nun möchte ich gern die Fehlerursache eingrenzen.
Treiberproblem von SATA?
Laufwerk kaputt?

Wer kann helfen?



Die Hersteller-IDE- und -Chipsatz-Treiber habe schon vor Urzeiten
haeufiger Probleme gemacht als die von Windows mitgelieferten.
Versuche es auch mal unter Linux. Falls du zwei optische Laufwerke hast,
kannst du ja in das andere (K)Ubuntu oder Knoppix einlegen oder wenn
nicht Knoppix 6.x auf einen USB-Stick installieren (IIRC mind. 4GB
notwendig) und von dort aus booten und dann brennen.

HTH

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen