Browser stellt schriften nicht dar

05/02/2009 - 12:18 von Jan | Report spam
Hallo zusammen,

ich versuche hier mei Problem nochmal zusammengefasst zu beschreiben.

Seit einigen Tagen werden die Schriften der Wikipedia
nicht mehr in meinem IE dargestellt werden. Stattdessen sind für jedes
Zeichen unausgefüllte quadratische Zeichen zu sehen. Auch bei einigen wenigen
anderen
Seiten sind (in bestimmten Bereichen der Seite) diese leeren Quadrate statt
des Textes zu sehen.

Die Auswahl der Codierung steht auf Automatisch und der Browser wàhlt UTF8.
Es wird nicht ein einziger Font auf den Wiki Seiten angezeigt, kein Link,
nichts...Wenn ich auf mitteleuropàische Iso -Kodierung umstelle werden die
Texte zwar lesbar
ausgegeben, aber nat. ohne Umlautealso scheinbar wird hier ein anderer
Zeichensatz verwendet.

Leider habe ich keine Möglichkeit gesehen wie man hier einen Screenshot zur
verfügung stellen könnte. Die Quadtrate sind jedenfalls solche, wie man sie
sieht wenn man sich einmal einen ganzen Fontsatz von Sonderfonts anschaut.
Die nicht mit einem Zeichenbelgeten Positionenn sind dort als eben solche
unausgefüllte Quadrate dargestellt...

Ich vermute dass, ich auf irgendweine Weise die benötigten Schriften
gelöscht oder deaktiviert habe.

Ich konnte aber auch bisher nicht herausfinden, um welche Schriftart es sich
handelt. Also wie gesagt, nur auf Wikipedia sind komplett alle Schriftteile
nun durch diese Quadraten dargestellt.

Weis da vielleicht jemand Rat?

Vielen Dank im Voraus

Jan
 

Lesen sie die antworten

#1 Kai Schaetzl
05/02/2009 - 13:31 | Warnen spam
Jan schrieb am Thu, 5 Feb 2009 03:18:56 -0800:

Ich vermute dass, ich auf irgendweine Weise die benötigten Schriften
gelöscht oder deaktiviert habe.



Du hàttest in der IE7-Gruppe bleiben sollen, wo wir da schonmal Fragen
gestellt hatten. Nun ja.
Die deutsche Wikipedia scheint keinen Font im css zu definieren. Also wird
der benutzt, den du unter Internet-Optionen, allgemein, Schriftarten links
für Latin eingestellt hast. Das ist normalerweise Times New Roman
(Standard) oder Arial. Davon braucht es eine Unicode-Version auf dem
System.
Dein System hast du leider nicht genannt.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen