Browser verweigert sich bei bestimmten Domains

12/05/2008 - 22:25 von usenet-reply | Report spam
Hallo,

ich habe ein Problem mit meinem Opera - ursprünglich habe ich es
deswegen auch schon nebenan in den passenden Gruppen versucht:


<IH33bMD530DaUz1@stephan-uucp.manske-net.de> (de.comm.software.browser.misc)
<IIPzaMD530Daez3@stephan-uucp.manske-net.de> (opera.deutsch)


So langsam scheint es aber so, daß das irgendwie browser-unabhàngig
sein könnte:

WinXP SP2
Opera 9.27 - Build 8841
Congster-DSL


Ich kann einige Sites nicht erreichen: www.fli4l.de, www.eisfair.org
sowie virtualhost.in-berlin.de

Alle Domains sind auf derselben IP gehostet: 217.197.80.132

(Dazu noch www.linuxtag.org - ganz andere IP)


Also:

Wenn ich direkt die IP aufrufe, dann bekomme ich eine Seite
geliefert. Wenn ich www.nettworks-ev.org aufrufe (liegt auf der
selben IP), dann geht ebenfalls alles. Alles anderen wie gesagt,
timeout.


Es liegt aber nicht grundsàtzlich an meinem System, denn mit allen
anderen Browsern geht es. Auf anderen Systemen wiederum geht es mit
derselben Opera-Version. Selbst auf demselben Rechner mit dem Login
"Gast" geht alles.


Hinzu kommt: Wenn ich bei Opera die Nutzung eines Proxys meiner Uni
zwischenschalte oder über einen VPN gehe, dann kann ich alle drei
Domains problemlos erreichen!


Ich habe fli4l/eisfair nicht in der Liste der blockierten Inhalte,
virtualhost.in-berlin.de habe ich vermutlich vorher noch nie
angesurft.



Ich habe dann mal einen Paketsniffer (NetworkActiv PIAFCTM) installiert.

Und das nun wirklich schockierende Ergebnis:

Es geht bei diesen Problem-Domains kein einziges TCP-Packet raus!

Einzige Aktion: per dns die IP über meinen Router auflösen lassen.
Danach ist absolute Funkstille!


Was kann denn Opera daran hindern, überhaupt ein TCP-Packet
rauszuschicken!? Und dann bei Nutzung eines Proxys oder eines VPN
aber wieder nicht?


Die IP, die zurückgegeben wird, die dürfte aber stimmen. Denn wenn
ich hinterher mit Firefox die Seite aufrufe, dann benötigt dieser
keine IP-Auflösung mehr, sondern die schon von Opera erledigte
Auflösung, die Windows sich ja gemerkt hat, die funktioniert.


Es làuft bei mir keine Personal Firewall, auch nicht die
Windows-Firewall (ich bin hinter einem fli4l-Router). Ansonsten làuft
noch AntiVir und Spybot.

Wobei: Das Problem tritt ebenfalls auf, wenn ich im abgesicherten
Modus starte!


Und um das ganze noch perfekt zu machen:

Ich habe jetzt Opera komplett deinstalliert. Dann alle
Verzeichni/Datei-Überreste gelöscht (also in /programme und in
Dokumente und Einstellungen). Neustart. Neuinstallation. Neustart
einer damit völlig jungfràulichen Opera-Installation: Das Problem
bleibt!

So langsam verzweifle ich! Hat jemand eine Idee, woran das liegen könnte?







Ciao, Stephan

E-Mail: stephan@manske-net.de - WWW: http://stephan.manske-net.de/ //
PGP 2.6.3i \X/
Famous last words
Geliebter: Es war Notwehr, Euer Ehren..
 

Lesen sie die antworten

#1 Arno Welzel
13/05/2008 - 10:35 | Warnen spam
Stephan Manske wrote:

So langsam scheint es aber so, daß das irgendwie browser-unabhàngig
sein könnte:

WinXP SP2
Opera 9.27 - Build 8841
Congster-DSL


Ich kann einige Sites nicht erreichen: www.fli4l.de, www.eisfair.org
sowie virtualhost.in-berlin.de

Alle Domains sind auf derselben IP gehostet: 217.197.80.132

(Dazu noch www.linuxtag.org - ganz andere IP)


[...]
Und um das ganze noch perfekt zu machen:

Ich habe jetzt Opera komplett deinstalliert. Dann alle
Verzeichni/Datei-Überreste gelöscht (also in /programme und in
Dokumente und Einstellungen). Neustart. Neuinstallation. Neustart
einer damit völlig jungfràulichen Opera-Installation: Das Problem
bleibt!

So langsam verzweifle ich! Hat jemand eine Idee, woran das liegen könnte?



Ich würde es erst mal mit einem *anderen* Browser oder wget testen.

Dann zusàtzlich:

ipconfig /flushdns



http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen